1. BULLITT2490's Avatar
    Hi, My media player on my 8530 all of a sudden doesnt want to play anymore... I tried a battery pull and it worked for a little bit but now it stopped again.......Help anyone please?????
    03-15-10 06:49 AM
  2. dancing-bass's Avatar
    possibly a corrupted file on your media card?
    03-15-10 07:01 AM
  3. BULLITT2490's Avatar
    Nope, it wont play any of the videos at all that i have or try to download...
    03-15-10 09:18 AM
  4. decypher44's Avatar
    There's another thread somewhere regarding this. There seems to be quite a few people with media player issues.
    03-15-10 10:55 AM
  5. ayates5's Avatar
    I had this problem from the very beginning with my 8520. Try forwarding the video about 6-10 seconds and then play it from there and it would work perfectly. I just upgraded to 5.0 and my phone can now play videos without doing that... not sure the reason though
    03-15-10 04:25 PM
  6. mcockrell's Avatar
    do you have verizon?

    could it have something to do with the update?
    03-15-10 06:16 PM
  7. ayates5's Avatar
    me? i'm on at&t.
    no, upgrading my phone actually got rid of the problem. When i was on OS 4.6 is when i was having the problem.
    03-15-10 08:25 PM
  8. BULLITT2490's Avatar
    i have Sprint and I also just upgraded and so far it looks like problem solved...thanks for all the help
    03-16-10 03:27 PM