02-02-14 03:41 PM
211 ... 45678 ...
tools
  1. YetisAreReal's Avatar
    Thanks for releasing this. Everything went smoothly just like the original hybrid. i do have an issue. BBM does not show up as an icon i can run it as. It is installed according to the applications list and bbworld. i tried deleting it - i got more mb free - and reinstalling it - mb went down, restarted, reprovisioned, and it just does not show up. I also tried "show all" to see all the icons i've previously hid and it's not there.
    Yep I just noticed I added an updated file that I had problems with before. I have removed it from the release now I am sorry I forgot to do so earlier.
    03-10-10 05:50 AM
  2. Frankie Figs's Avatar
    Nevermind, I tried to use the link posted above. To anyone else that tries that, go to the first post lol
    Last edited by Frankie Figs; 03-10-10 at 11:49 AM.
    03-10-10 11:46 AM
  3. Deathcommand's Avatar
    So...
    who wants to tell me why i am getting "browser cannot be installed, missing net.rim.blackberry.xml"?

    yeah
    i moved new folder into it after renaming to java...
    should i just move my stuff?
    because when i do that it says its a downgrade...
    03-10-10 04:39 PM
  4. YetisAreReal's Avatar
    So...
    who wants to tell me why i am getting "browser cannot be installed, missing net.rim.blackberry.xml"?

    yeah
    i moved new folder into it after renaming to java...
    should i just move my stuff?
    because when i do that it says its a downgrade...
    That is the first I have heard of that one. Working fine on mine for two days so far. To understand this correctly; you installed the .186 OS for the 8330m and copied over the files in my .rar? Did this happen during the actual OS install or the boot up afterwards?
    Last edited by SFL772; 03-10-10 at 05:36 PM.
    03-10-10 05:34 PM
  5. CaliCat's Avatar
    Installation:

    1. Download and install the latest OS for your phone
    2. Unrar
    3. Copy the unrar'ed files to your C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\83#0-v4.5.0.1##_P3.4.#.# folder (Where # is the actual OS you've installed)
    4. Allow it to overwrite all files in the process.
    5. Start up desktop manager and back up your phone.
    6. Do a low level wipe with BBSAK (recommended) or move onto the next step
    7. Use the application loader to load the new OS on your phone. the loader.exe should be located in C:\Program Files\Common Files\Research In Motion\AppLoader
    What have I done wrong? Got through steps 1-5 just fine AFAIK. In step 7, there is nothing in the AppLoader folder except an empty folder called Images. Looked through all folders in Common Files\Research In Motion and don't see loader.exe anywhere.
    03-10-10 05:34 PM
  6. YetisAreReal's Avatar
    What have I done wrong? Got through steps 1-5 just fine AFAIK. In step 7, there is nothing in the AppLoader folder except an empty folder called Images. Looked through all folders in Common Files\Research In Motion and don't see loader.exe anywhere.
    That is weird I am not sure why it is not there. That folder should contain the loader.exe and other files. You can use the desktop manager to load the OS I use the application loader due to preference.
    03-10-10 05:51 PM
  7. CaliCat's Avatar
    That is weird I am not sure why it is not there. That folder should contain the loader.exe and other files. You can use the desktop manager to load the OS I use the application loader due to preference.
    Well, stupid me, I found it (I hadn't changed the drop-down from "application loader files" to "all files")... but now when I try to load it thru the App Loader in BBDM, I get a message that says "This application is not compatible with your device and cannot be loaded." I'm definitely running 4.5.0.175 on an 8330m...
    03-10-10 07:18 PM
  8. YetisAreReal's Avatar
    Well, stupid me, I found it (I hadn't changed the drop-down from "application loader files" to "all files")... but now when I try to load it thru the App Loader in BBDM, I get a message that says "This application is not compatible with your device and cannot be loaded." I'm definitely running 4.5.0.175 on an 8330m...
    Did you download and install the OS for your phone from the blackberry website? Only thing I can think of that would cause that. Either that or the OS folder may be misnamed.
    03-10-10 07:34 PM
  9. CaliCat's Avatar
    Did you download and install the OS for your phone from the blackberry website? Only thing I can think of that would cause that. Either that or the OS folder may be misnamed.
    Yep, sure did download from the BB website.

    Just looked - OS folder is named 8330-v.4.5.0.175_P3.4.0.55
    03-10-10 08:58 PM
  10. Deathcommand's Avatar
    Works now

    50 mb file free
    03-11-10 09:12 PM
  11. YetisAreReal's Avatar
    Works now

    50 mb file free
    Glad to hear you got it to work. What was the cause?
    03-11-10 10:05 PM
  12. Deathcommand's Avatar
    Glad to hear you got it to work. What was the cause?
    ahh
    i accidentally deleted the main java and replaced it with your file instead of overwriting the ol files with yours


    ehh

    yeah...
    idk how to explain..
    just a user error
    03-11-10 10:17 PM
  13. Deathcommand's Avatar
    Should my about page read as 4.5.0.186?
    I forgot. -_-

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-10 07:47 AM
  14. YetisAreReal's Avatar
    Should my about page read as 4.5.0.186?
    I forgot. -_-

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes your about screen will always show the base OS but you do alt + shift + h it will show 4.6.305.
    03-15-10 05:54 PM
  15. Deathcommand's Avatar
    Yup yup
    will this mean when installing apps i should install the 4.6 version or do i stick with the 4.5?
    03-16-10 11:04 AM
  16. YetisAreReal's Avatar
    Yup yup
    will this mean when installing apps i should install the 4.6 version or do i stick with the 4.5?
    You should stick with 4.5.
    03-16-10 07:41 PM
  17. 305boi's Avatar
    Yes i used this hybrid and upgraded from 4.5.0.127 to sprints newest 4.5.0.175 and my voicemail changed to someones elses number and also i heard 2 chirping sounds i kno thats not normal? I have the curve 8330m
    03-17-10 11:23 AM
  18. Deathcommand's Avatar
    Yes i used this hybrid and upgraded from 4.5.0.127 to sprints newest 4.5.0.175 and my voicemail changed to someones elses number and also i heard 2 chirping sounds i kno thats not normal? I have the curve 8330m
    Sprints newest is .168

    redo it with that
    03-17-10 02:01 PM
  19. 305boi's Avatar
    ok i will try it out in a bit and report back the news, i thought the newest was 4.5.0.186 for 8330m. Where can i find 168 at?
    Last edited by 305boi; 03-17-10 at 04:16 PM.
    03-17-10 03:56 PM
  20. nodrogkam's Avatar
    ok i will try it out in a bit and report back the news, i thought the newest was 4.5.0.186 for 8330m. Where can i find 168 at?
    .186 is the newest. i think he just typed too fast.
    03-17-10 06:39 PM
  21. Deathcommand's Avatar
    .186 is the newest. i think he just typed too fast.
    Omg I've been teeling everyone lies!
    Oops.
    Sorry read it wrong the first time.

    I blame my small asian eyes.
    Haha.
    Korea FTW

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 12:07 AM
  22. robbi24r's Avatar
    First of all thanks for the hybrid. I was scared you know what less to try it, but I did, and I think I got it. Well at least I didn't brick my berry anyway. My question is what kind of themes can we use on here? I got the stock themes when my phone came back, and I tried to add a theme that I had used before (for 4.5) and I get a message saying that theme will not work. Any advice?
    03-18-10 02:16 AM
  23. robbi24r's Avatar
    First of all thanks for the hybrid. I was scared you know what less to try it, but I did, and I think I got it. Well at least I didn't brick my berry anyway. My question is what kind of themes can we use on here? I got the stock themes when my phone came back, and I tried to add a theme that I had used before (for 4.5) and I get a message saying that theme will not work. Any advice?
    Disregard, I figured it out.
    03-18-10 04:09 AM
  24. nodrogkam's Avatar
    Omg I've been teeling everyone lies!
    Oops.
    Sorry read it wrong the first time.

    I blame my small asian eyes.
    Haha.
    Korea FTW

    Posted from my CrackBerry at wapforums.crackberry.com
    im asian...i seem to get through my days just fine (proofreading helps). though i typically don't "teel" people things...haha.
    03-23-10 11:32 PM
  25. Deathcommand's Avatar
    im asian...i seem to get through my days just fine (proofreading helps). though i typically don't "teel" people things...haha.
    Ahh. But when you are in a classroom, proofreading what you typed on your phone while you were staring at the teacher is generally not suggested.

    And I love teeling people stuff.
    Don't you??

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 08:04 AM
211 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD