04-15-15 05:48 PM
33 12
tools
  1. curvey8530's Avatar
    Problem. I get everything except for when i click next in loader and it says "The application 'Browser' cannot be loaded, because it requires the following applications that are not available: net.rim.blackberry.xml Can you help Please? Thanks
    12-28-10 03:11 PM
  2. bagoodwin21's Avatar
    I've been using this for a while and I really like it, but when I tried to reinstall Blackbook, I can't get it to work correctly. Did you change something in the firewall settings that would keep it from working?
    12-29-10 10:54 PM
  3. BBB78's Avatar
    To curvey and bagoodwin, please install version 4.1(.1) this should solve all your issues, and version 4.1 is as good as version 2. Let me know how you go!
    12-30-10 03:56 AM
  4. bagoodwin21's Avatar
    Thanks. I'm trying that now. Also, should my GPS be working with these hybrids on my 8330m? It worked under the factory OS for a little while, but I guess US Cellular flashed it to stop it. Any thoughts?
    12-30-10 09:36 AM
  5. skifenix's Avatar
    dang i got a problem , x-x i did everything that is needed, delete vendor, ooverwrite all files, and they still poooping me out about the 507 error, i got os 4.5 , anyone can explain me how to use this? or any suggestion?D: thanks
    10-26-11 01:18 AM
  6. buloyz's Avatar
    this is my first hybrid to load... hope this would make my berry faster

    UPDATE: finished installing the hybrid OS on my phone... it significantly increased the ram and the apps opened faster... thanks a lot
    Last edited by buloyz; 12-27-11 at 03:09 PM.
    12-27-11 12:54 PM
  7. dwight samuels's Avatar
    is whats app working for you?
    11-15-13 10:52 AM
  8. bbywpn's Avatar
    Will the hybrid run the BlackBerry App World?
    04-15-15 05:48 PM
33 12
LINK TO POST COPIED TO CLIPBOARD