01-05-10 12:57 AM
164 ... 4567
tools
  1. bklyneddie's Avatar
    OK I was just on bbhybrids and it seems some others
    are having the same problem. If you want you can post
    telling them that the problem is still happening.
    (New Site findings and Fixes)
    01-02-10 06:21 PM
  2. 12MaNy's Avatar
    Be patient. Site just got upgraded and the bugs are still being worked out.
    01-02-10 06:52 PM
  3. eBoyDog's Avatar
    Are there any alternate download sites?
    01-02-10 09:06 PM
  4. willyboy6's Avatar
    Are there any alternate download sites?
    Not unless someone posts a mirror of the .exe file that they have (public version).
    01-02-10 09:20 PM
  5. rounsy222's Avatar
    Ya I got an email from them last night saying they were upgrading their site today and to expect periodically issues until everything was fully up and running!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-10 10:10 PM
  6. rounsy222's Avatar
    This is the email I received from them actually his morning:

    Over the next 24 Hours we are gonna be rolling out an upgrade to the BBHybrids website. Over this time there may be times when the site is Unavailable. Please bear with us as we get this upgrade finished.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-10 10:19 PM
  7. crailey09's Avatar
    Is anyone experiencing poor battery life with 7.15?! I installed on Thursday and now it seems that battery life is really draining. Thanks!
    01-02-10 10:36 PM
  8. CarSalesman's Avatar
    Your battery drain is not 7.15 itself. Mine is fine. Must be something else you are running.
    01-02-10 11:13 PM
  9. dgdave's Avatar
    Yup. I gained a TON of battery life when going to .15

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-10 11:54 PM
  10. bk5150's Avatar
    Are there any alternate download sites?
    Not unless someone posts a mirror of the .exe file that they have (public version).
    It's not something someone could email???
    01-03-10 12:26 AM
  11. willyboy6's Avatar
    It's not something someone could email???
    It's a 70 mb file....
    01-03-10 11:23 AM
  12. bk5150's Avatar
    70mb oh well, it was a thought. I just tried again and still nothing. :-(

    and then I noticed this post in the New Site findings and Fixes thread
    ***all downloads are down until further notice***
    Last edited by bk5150; 01-03-10 at 12:15 PM.
    01-03-10 11:38 AM
  13. hapyman's Avatar
    Ouch. I've been trying to get v7.15 (.230) for a couple days and it is still down. Looks like they'll be down indefinitely.

    Since the v7.15 is public does anyone care to upload it to MegaUpload?

    Or is that a big no no?
    01-03-10 12:37 PM
  14. bklyneddie's Avatar
    If you are still looking for the 7.15 Hybrid try this link!
    (Temporary Public Hybrid Links)
    01-03-10 12:42 PM
  15. hapyman's Avatar
    Awesome thanks for that. I am sure that will help a lot of others on here as well.
    01-03-10 12:44 PM
  16. bklyneddie's Avatar
    No problem... Just passing on the info...
    The people at BBHybrids Forums - Home are the ones
    that should get the thanks...
    01-03-10 12:48 PM
  17. hapyman's Avatar
    No Doubt.

    This is my first hybrid install... just got the Tour 9630. Just spent the last 45 minutes reading through threads so hopefully everything goes smoothly. I think I am going to use the .191 radio though per Tripster's instructions.

    Thanks everyone. Your posts are very informative.
    01-03-10 12:52 PM
  18. bklyneddie's Avatar
    Everything will go good... And you'll be enjoying the hybrid soon....
    01-03-10 01:05 PM
  19. bk5150's Avatar
    okay now that I've down loaded it, what is the difference between the .230 and the .230 with the hybrid?? I know it's prolly been asked before or explained but i searched and didn't find it.

    A.
    01-03-10 02:08 PM
  20. tturner23's Avatar
    I'm looking to BBSAK the theme .cod files so I can have the yellow text icon notifier. Can anyone help me with that?
    01-03-10 02:14 PM
  21. willyboy6's Avatar
    okay now that I've down loaded it, what is the difference between the .230 and the .230 with the hybrid?? I know it's prolly been asked before or explained but i searched and didn't find it.

    A.
    Keep in mind this is a simplistic explanation, but I figured that'd be better than getting too technical.

    When you are running just the .230 OS, all of the RIM cod's (modules) are of the .230 variety. Since you are running the 7.15 hybrid, you have many other modules mixed in replacing the .230 ones. The majority of them should be .428, but you might see older ones from .4xx and .3xx leaks. These modules are typically NOT device specific and hence they can be taken from other leaks and put into a hybrid "creation" and used on other devices other than the one it was leaked for.

    By utilizing the best files from multiple leaks, the hybrid creator hopes to make a faster, smoother user experience while sometimes adding additional functionality that may not be available otherwise. For example, sometimes themes and fonts change.

    Unfortunately the radio files ARE device specific hence why us 9630 users are stuck with the .230, .191, etc radios.

    Hope this helps.
    01-03-10 02:17 PM
  22. ztide's Avatar
    For those of you who don't know this, a bit of background info is in order.
    Basically the Tour used a new gps chip that messed up the apps using it..... and basically the only apps that worked with gps on the Sprint Tour was their own sprint navigation and blackberry maps (verizon fixed their software long ago).
    Well, sprint released a 4.7 update that fixed it and google maps... worked once again.
    That was all good for 4.7 folks, however, us who updated to 5.0.230 and couldn't live without threaded sms... still didn't have gps.
    Well, I'm running this 7.15 and my gps is now working!!
    Granted I haven't bothered trying the gps since around 7.8, so I don't know which release exactly fixed it, but it now works!!
    google maps locked on my location (the real gps location, not the tower triangulation), Garmin Mobile works perfectly, and the coolest blackberry app (IMHO): "Where's My Phone" sends exact gps coordinates (trying this program is actually what made me find out that GPS works now).
    Anyway, just though I'd let everyone know.
    Have fun!!

    PS: if anyone knows of any other cool apps that you just wouldn't expect exists (like "wheres my phone"), please let me know!!
    01-03-10 02:33 PM
  23. ElSteve9's Avatar
    Ztide:
    My experience is in contrast with yours. I have Sprint, but GMaps started working for me when I got the newest version of Googlemaps maybe a month or two ago. Since then, it's slow as ****, but it finds my GPS (not tower) location. That was running a much older Hybrid, maybe not even a 7.x.

    -Stephen
    01-03-10 07:02 PM
  24. dohturdima's Avatar
    Ztide:
    My experience is in contrast with yours. I have Sprint, but GMaps started working for me when I got the newest version of Googlemaps maybe a month or two ago. Since then, it's slow as ****, but it finds my GPS (not tower) location. That was running a much older Hybrid, maybe not even a 7.x.

    -Stephen
    Agree with above, Google maps worked fine with 5.0 since it was updated to 3.2.0 back in October... it has nothing to do with the hybrid (I am running v11and it works fine on it).
    01-03-10 07:13 PM
  25. hurricanedc's Avatar
    Awwright, just installed 7.15 on my Tour. Running beautifully. I even got GPS Nav working (the Bell app). And there's no more lag when I'm typing out texts *knock on wood*

    Question: is there any advantage to installing the .191 radio?
    01-03-10 08:37 PM
164 ... 4567
LINK TO POST COPIED TO CLIPBOARD