View Poll Results: Do you have the browser click issue?

Voters
38. You may not vote on this poll
  • Yes, and it sucks

    31 81.58%
  • No, not browser click issues

    7 18.42%
  1. dave3825us's Avatar
    Do you have the browser click issue on OS 5.0.0.591 ????

    Like having to click a link more than 1 time to get the next page to load???

    Please take a second to complete the poll

    Thanks
    Last edited by dave3825us; 03-30-10 at 09:52 PM.
    03-30-10 09:37 PM
  2. ragnarokx's Avatar
    You should be more specific - are you talking about the browser click problem or something else?
    03-30-10 09:43 PM
  3. dave3825us's Avatar
    You should be more specific - are you talking about the browser click problem or something else?
    Lol Yes I reworded it..
    03-30-10 09:45 PM
  4. berryjunky's Avatar
    yup and thats y im going back to .419 with driphter v8.2. it ran flawlessly and fast for me, so going back, very disappointed in the version vzw released
    03-30-10 09:46 PM
  5. denison1g's Avatar
    This is a known bug. We know.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 09:47 PM
  6. dave3825us's Avatar
    That's the one combo I have not tried yet. I stopped at Dv7 on 419.

    Now I will have to change my signature again lol
    03-30-10 09:49 PM
  7. mikeplus1's Avatar
    No problems on 6 work tours all on .591 now so far. Personal tour also works fine. Very happy with upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 09:49 PM
  8. dave3825us's Avatar
    This is a known bug. We know.

    Posted from my CrackBerry at wapforums.crackberry.com
    I was not announcing it as a bug, some people say they have the issue and some say they don't. I'm just trying to get an idea how many it actually affects..
    03-30-10 09:50 PM
  9. dave3825us's Avatar
    Wow more have than don't have
    03-31-10 12:06 AM
  10. highdesertrose's Avatar
    Affected here too...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 12:12 AM
  11. trotsky#AC's Avatar
    I get the following error when I try to open up my browser in the new Verizon software update..."Uncaught exception: java.lang.illegalArgumentException"
    Last edited by trotsky; 03-31-10 at 09:42 AM.
    03-31-10 02:36 AM
  12. ragnarokx's Avatar
    Some people don't notice the problem because they use the enter button to click on links like I do

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 11:25 AM
  13. MrObvious's Avatar
    Hmm I may start clicking enter. Hehe.
    04-01-10 05:36 PM
LINK TO POST COPIED TO CLIPBOARD