01-04-10 01:20 PM
183 ... 45678
tools
  1. anon(67796)'s Avatar
    I would think this leak will be all over the blogs soon!
    12-08-09 11:28 AM
  2. mastamoon's Avatar
    works good and does fix picture sending.. Sent a picture today to somebody, pic was too small to view.. sent the same pic to them just now, full size!
    12-08-09 11:41 AM
  3. anon(67796)'s Avatar
    works good and does fix picture sending.. Sent a picture today to somebody, pic was too small to view.. sent the same pic to them just now, full size!
    thats wassup.......
    12-08-09 11:42 AM
  4. scarinzi's Avatar
    Link is down now.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 12:19 PM
  5. mastamoon's Avatar
    looks like bbhybrids.net is down.. thats why the link doesnt work.
    12-08-09 12:21 PM
  6. willyboy6's Avatar
    looks like bbhybrids.net is down.. thats why the link doesnt work.
    Guess that's what happens when a link gets leaked and everybody shares the link with people
    12-08-09 12:27 PM
  7. anon(67796)'s Avatar
    Guess that's what happens when a link gets leaked and everybody shares the link with people
    yeah i bet that link got hit up so fast!!! Got my bbm so im happy
    12-08-09 12:30 PM
  8. Tullphan's Avatar
    I just got a Tour as a replacement for my Curve.
    It's running 4.7.140 (77).
    Should I wait for 50v7.13 or what?
    I don't mind installing hybrids (did plenty w/my Curve), but I don't wanna do it daily.
    12-08-09 08:37 PM
  9. willyboy6's Avatar
    I just got a Tour as a replacement for my Curve.
    It's running 4.7.140 (77).
    Should I wait for 50v7.13 or what?
    I don't mind installing hybrids (did plenty w/my Curve), but I don't wanna do it daily.
    I am thinking 7.13 will be out sometime this week, if not by the weekend. But don't hold me to that, because only one person decides when they are released to the public...
    12-08-09 08:51 PM
  10. Miamike's Avatar
    When i download the hybrid on my tour, the wireless update option disappeared from my advanced options. It also says im am running OS .238. Does any one recommend if i should dl the new BBM .52?
    12-08-09 11:54 PM
  11. Miamike's Avatar
    when you guys talk about the radios, do you guys mean the signal or the service or an actual radio
    12-08-09 11:55 PM
  12. project e46m3's Avatar
    Ok so what the ****....I just upgraded to this version and when you reply to emails there is no send option!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 06:56 PM
  13. We_Ready's Avatar
    anyone have the problem when you to go options > sounds/ringtones there is only and option to change your main ringer and not individual alerts such as sms/mms?
    12-09-09 07:30 PM
  14. ElSteve9's Avatar
    when you guys talk about the radios, do you guys mean the signal or the service or an actual radio
    They mean the software that controls the actual device radio. If they mean the piece of hardware itself they will usually clarify that they mean that.

    -Stephen

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 04:03 AM
  15. joeunc's Avatar
    Just open up messages, hit bberry key and go to message alerts, that's how I get to it now.


    anyone have the problem when you to go options > sounds/ringtones there is only and option to change your main ringer and not individual alerts such as sms/mms?
    12-10-09 08:22 AM
  16. gchahinian's Avatar
    installed....browser's gone now. anyone know where it could be???

    never mind... *228 option 2 fixed it
    Last edited by gchahinian; 12-10-09 at 01:19 PM.
    12-10-09 01:14 PM
  17. Miamike's Avatar
    What would be the best radio for me to use for my tour on OS 5.0/50HY7.12????
    12-10-09 04:00 PM
  18. stoneworrior's Avatar
    A little help please. I just loaded 5.0 last night and spent a day with it. (Just testing it out) So today I decided to load Irtehun's 50v7.12 as far as I can tell it went well but should I see it in my information page? I tried to link a screen shot but the forum wont let me do it until I have ten posts (FING ********) so the screen-shot reads v5.0.0238 (Platform 4.2.0.61) so did I load this correctly or do I need to give it another go? Phone seems to be working much better and when I sent my screen-shot to photo-bucket it only took like 5 seconds to upload. Normally that would be at least 45 seconds to a minute. Any help would be greatly appreciated. Thanks!
    12-10-09 06:51 PM
  19. big.daddy's Avatar
    Sounds like it has loaded successfully.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 06:53 PM
  20. anon(67796)'s Avatar
    does anyone elses boot up get stuck a little before a quarter way through?
    12-10-09 07:56 PM
  21. big.daddy's Avatar
    Mine does and it still takes about six minutes to boot up

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 07:58 PM
  22. sawedust's Avatar
    My Tour has that, but it lasts for only 30 seconds or so before the rest fills up (and pretty quickly).

    As I mentioned in the Tour forums, I have a battery insertion to trackball recognition time of 2.5 minutes flat.

    Then again, I shrunk everything off the phone except for Default Font and VAD, and only have a handful of applications installed. That may be the difference between the loading times of our devices.

    does anyone elses boot up get stuck a little before a quarter way through?
    12-10-09 08:02 PM
  23. anon(67796)'s Avatar
    yeah i may actually shrink a little bit more off than i did...
    12-10-09 08:09 PM
  24. anon(67796)'s Avatar
    My Tour has that, but it lasts for only 30 seconds or so before the rest fills up (and pretty quickly).

    As I mentioned in the Tour forums, I have a battery insertion to trackball recognition time of 2.5 minutes flat.

    Then again, I shrunk everything off the phone except for Default Font and VAD, and only have a handful of applications installed. That may be the difference between the loading times of our devices.
    i just shrunk mines about the same besides like one more and im going to see what it does.
    12-10-09 08:15 PM
  25. anon(67796)'s Avatar
    did it and it still seems to get stuck!!! well guess ill have to jus deal with it
    12-10-09 08:20 PM
183 ... 45678
LINK TO POST COPIED TO CLIPBOARD