01-04-10 01:20 PM
183 ... 23456 ...
tools
  1. anon(2254645)'s Avatar
    I just want to make sure that I'm doing this right: I just installed v11 a few days ago and have the .230 hybridized installed on my computer. Do I have to reinstall .230 and apply the v12 hybrid over it, or can I just install v12 over my hybridized OS that's currently installed? Thanks for the help.
    12-05-09 08:13 AM
  2. veevans01's Avatar
    I just want to make sure that I'm doing this right: I just installed v11 a few days ago and have the .230 hybridized installed on my computer. Do I have to reinstall .230 and apply the v12 hybrid over it, or can I just install v12 over my hybridized OS that's currently installed? Thanks for the help.
    Yes you can install it over v.711 and it will work fine

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-09 08:22 AM
  3. Arninetyes's Avatar
    I've tried it both ways: a clean sheet, reinstall of .230 and putting the new hybrid on top of it; and, simply installing the new hybrid on top of the old. The biggest difference I've found is time. A clean reinstall of .230 is quite time-consuming on my creaking old Dell Pentium M laptop.
    12-05-09 08:27 AM
  4. Arninetyes's Avatar
    I just dumped Irtehun's 50v7.13 and am now back to 7.12 (with .191 radio). There is something wrong with 7.13. Irtehun is looking into what is wrong with it.

    7.12 (so far) seems to work quite well. I'm not so sure about the .191 radio, yet. I'll know in a few days.
    12-05-09 09:27 AM
  5. dohturdima's Avatar
    Besides the faster boot time one poster mentioned, could others chime in re. other potential advantages (or disadvantages) of running v12 (vs v11)?

    EDIT: 9630 - 50v7.12 Fixes and Findings - BBHybrids Forums
    Last edited by dohturdima; 12-05-09 at 10:19 AM.
    12-05-09 10:16 AM
  6. ragnarokx's Avatar
    no huge differences here, 7.12 might be a little faster than 7.11.
    12-05-09 07:52 PM
  7. veevans01's Avatar
    no huge differences here, 7.12 might be a little faster than 7.11.
    My boot time is a little faster (right under 2 minutes) and my Tour runs a little more snappier. But other than that no major differences from 7.11.
    12-05-09 09:02 PM
  8. dohturdima's Avatar
    I thought of trying the v12 hybrid but instead swapped the radio and am now running v11 with .191 radio for the benefit of better signal while waiting to hear feedback from those who tried to run v12 with a radio swap.
    12-05-09 11:25 PM
  9. prettifem4u's Avatar
    what does the radio 191 mean? i have the sprint tour radio not sure but i just installed .230 signal seems jumpy i need help
    12-05-09 11:48 PM
  10. Arninetyes's Avatar
    I've repeatedly read (both here and at BBHybrids.net) that the .230 radio doesn't have as strong or stable a signal as the .191 radio, but that a .230-based OS is faster than a .191 based system.

    I had 50v7.11 with the .230 radio. I now have 50v7.12 with the .191 radio files.

    Boot time is about the same: about 2 and 1/2 minutes.
    In general, 7.12/.191 seems a bit slower with a little more lag after giving a command than it was in 7.11/.230. Less snap.
    Signal strength is definitely more stable. Any OS I've used that had the .230 radio regularly dropped calls in three places locally that my 8330 never did. With 7.12/.191, that's been cut to one.
    Browser download times for both Bolt and BB browser are a little slower. BB browser still sucks.
    Sadly, the media bug continues to be very healthy and happy.
    For anyone still using any 4.7 version--GPS lock, whether using BBMaps, Google Maps, GPS Logger, Poynt, camera, etc. usually only takes 2 or 3 seconds with either of these two hybrids on my Tour. I recall waiting half a minute or more with 4.7, and sometimes never getting a GPS lock with the camera app with 4.7.1.40.

    For the people who wonder if hybrids are unstable, here's a little anecdotal bit for you. My wife's Tour has Irtehun's 50v7.6. While she complained bitterly about problems with her 8330 (she went through 4 of them in less than 3 months), she's said nothing about her Tour. I looked at it today. It had been 17 days since its last reset (when she let her battery die and had to swap to her spare), and it was working flawlessly. I reset it just on principle.

    My wife knows nothing about Blackberry OSs, and generally doesn't care. A week ago, while fooling around with the latest hybrid, I downgraded my Tour to 4.7.1.61 and swapped phones with my wife. A little while later, she asked, "Are these really the same model? Your's is so slow. It spends a lot of time with the little doohickey spinning."
    12-06-09 02:50 AM
  11. Arninetyes's Avatar
    what does the radio 191 mean? i have the sprint tour radio not sure but i just installed .230 signal seems jumpy i need help
    The .191 radio files were part of the Tour leak 5.0.0.191. I'm experimenting for the first time with .191 radio. I'm using a hybrid that is based on the .230 leak, but I swapped in the .191 CDMA radio. The OS seems a bit slower, but the signal is more stable.

    I'm trying this because I, too, have been underwhelmed by the .230 radio, and the .191 radio is supposed to be somewhat better. OS 5.0 generally is superior to 4.7, but the Tour radio in 5.0 is less than sterling. We can only hope that newer leaks--assuming we ever see another one--will correct that issue.

    If you want to try it, you need to be sure you have instructions on how to do it properly. I found the info on BBHybrids.net. I've only done it once (though it was successful). You can ask me questions, but I'm not the expert.
    12-06-09 02:56 AM
  12. drinka4yearz's Avatar
    I just wanted to know if I used .273 radio with 50v7.12 would it brick my bb or would it run better or worst. Thanks ....

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-09 10:43 AM
  13. anon(160997)'s Avatar
    I just wanted to know if I used .273 radio with 50v7.12 would it brick my bb or would it run better or worst. Thanks ....

    Posted from my CrackBerry at wapforums.crackberry.com
    the.273 radio is garbage. stick with .230 or .191.
    12-06-09 02:04 PM
  14. dohturdima's Avatar
    Ok, it seems based on the preliminary reports that v12 is very similar to v11 so at this point I see no reason to upgrade. Running a 5.0 hybrid with .191 radio > .230 radio due to stronger signal despite slight OS lag.
    12-06-09 02:32 PM
  15. droidguru's Avatar
    Using irtehun's hybrid v11 swapping from the .230 radio to the .191 radio has stabilized my signal (stays on 3G rather a greater percentage of the time rather than jumping back to 1X) and improved my browser speed. The more stable signal has also yielded better battery life.
    12-06-09 08:40 PM
  16. prettifem4u's Avatar
    my bbm isn't sending my contacts messages so maybe its me

    V12 hybrid
    12-07-09 03:31 PM
  17. anon(67796)'s Avatar
    my bbm isn't sending my contacts messages so maybe its me

    V12 hybrid
    what you mean not sending contact messages??
    12-07-09 03:39 PM
  18. prettifem4u's Avatar
    what you mean not sending contact messages??
    well i got that worked out now my music player will only play one song then the songs afterwards are mute but still playing.
    12-07-09 06:46 PM
  19. veevans01's Avatar
    I'm having the same issue with the muted paying music. Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 07:34 PM
  20. anon(67796)'s Avatar
    i think thats a bug thats in 5.0 right now..
    12-07-09 07:49 PM
  21. gamy2121's Avatar
    I'm having the same issue with the muted paying music. Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    This is a bug with the beta 5.0 all you have to do is press pause then play and you should be all set..
    12-07-09 07:51 PM
  22. anon(67796)'s Avatar
    yep correct.
    12-07-09 07:54 PM
  23. hls811's Avatar
    Here's something I just started to experience (I did a quick skim, didn't see similar issues posted)...

    I have a custom theme which has a Hidden Calendar on the Homescreen, after I did the upgrade to 50v7.12, I went to Options > Advanced > Default Services, and changed the Calendar (CICAL) to my main account, once I did that, it stopped showing the hidden calendar items. Even when I switched back to the one it had defaulted to (which doesn't have any calendar items anyway), it still didn't work. Now, I'm hidden calendar-less.

    Anyone else seen this or can replicate it?
    12-07-09 08:39 PM
  24. drinka4yearz's Avatar
    well i got that worked out now my music player will only play one song then the songs afterwards are mute but still playing.
    My music use to do that with .230 but since the hybird update 50v7.12 my media player plays song after song no problems here. The only thing I have problems with is a steady signal in my house. That was happening out the box hope a new os upgrade from sprint fix it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 09:26 PM
  25. LS3C6's Avatar
    Loading v12 from v11 right now, using .230 radio still... .230 radio was very unstable/poor signal for me in the pervious build, i'm optimistic it'll be better now.

    does the tour have a reception problem for certain hardware builds anyway?
    12-08-09 09:18 AM
183 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD