1. image0r's Avatar
    Im using a blackberry tour and the OS crashed yesterday. After trying to spend all night reviving it, I am still unsuccessful. I wiped the unit and used the factory reset with the swiss army application. I got the 507 error, tried to install the OS and it failed at step 6 with initializing the blackberry device (could take up to 30 minutes) I wiped the device again and tried to run the DM and load the new OS on a wiped unit and got the same error. This thing sat overnight by the way. Can anyone offer any tips on how to get this to work? I cannot use application loader because it wont recognize the software Thanks
    01-04-10 08:53 AM
  2. Seph1Cloud's Avatar
    Which OS are you using? I've had some trouble with getting my app. loader to recognize OS's in the past, but most of those were hybrids.
    If you're desperate, you could always try updating online via the BlackBerry.com web site here BlackBerry - Update your Device Software
    01-04-10 09:14 AM
  3. image0r's Avatar
    I tried that but when i connected the blackberry, it boot looped. I downloaded the latest stuff from verizons website. what am i doing wrong here?
    01-04-10 09:29 AM
  4. Phill_UK's Avatar
    01-04-10 10:24 AM
  5. image0r's Avatar
    Tried that, no luck Phill. Any other ideas? Cant i bring this back to verizon and get it swapped out/ or fixed?
    01-04-10 10:31 AM
  6. Phill_UK's Avatar
    If that didn't work, then you're SOL my friend

    The only option left is to ask Verizon to either exchange or repair it.
    01-04-10 10:35 AM
  7. image0r's Avatar
    This sucks. I was trying to send a picture to my email just yesterday and the phone rebooted and got stuck at the blackberry loading screen. I loaded a new OS on it and the sounds didnt work. So then i wiped it with the swiss army app and tried to reinstall the OS and all the sudden it wouldnt take. I bought the phone online and had it for two weeks and all the sudden it does this. No bieno.
    01-04-10 10:41 AM
LINK TO POST COPIED TO CLIPBOARD