1. macross2b5's Avatar
    Ok I recently upgraded to 5.0 on my 8900 and now if I'm not near a WIFI spot I get the following message when ever I try to access the internet. "This is a wifi service. Please ensure your device has an active wifi connection and try again."
    I do have the data plan and i'm sure this is just some setting..But I can't find out how to change it..Please help..Thanks
    01-18-10 11:13 AM
  2. fatboy97's Avatar
    First, what app or apps???

    Next try the following: Options > Advanced Options > Host Routing Table > Menu button > Register Now

    Next... log onto your provider's BIS website and resend your Service Books.
    01-18-10 12:22 PM
  3. dx169's Avatar
    Go to your Options > Advanced Options > Browser and change Default Browser Configuration from Hotspot Browser to Internet Browser. That should fix it.
    01-18-10 12:37 PM
  4. gnahc79's Avatar
    if you don't have the internet browser option, try this (worked for me, I had the same issue as you):

    http://forums.crackberry.com/f100/ne...ml#post4489725
    01-18-10 05:02 PM
LINK TO POST COPIED TO CLIPBOARD