01-05-10 07:32 AM
123 ... 2345
tools
  1. SenseVA757's Avatar
    big fuss over this leaked OS. hope its worth the hassle.
    01-04-10 06:52 PM
  2. mjbesen310's Avatar
    this leak 5.0.0.419 is by far the best OS I have ever had on the Tour! I'm amazed how fast it is!
    01-04-10 06:54 PM
  3. thebrenner's Avatar
    ^^^^ yes please! I cant download it now but can tonight, please let us know if its worth it.

    ***edit... sounds good so far!***
    01-04-10 06:54 PM
  4. mjbesen310's Avatar
    the way .419 is running, I wont be surprised if this is going to be our next official 5.0 for the Tour.. its amazing!
    01-04-10 06:55 PM
  5. SenseVA757's Avatar
    anyone still have the link that they can post. Im on my work desktop and i can't download anything on this pc. You assistance is appreciated in advance.
    01-04-10 06:58 PM
  6. NastyNeil's Avatar
    I just downloaded this OS and deleted the vendor file, and it is not showing up in my app loader. Any suggestions?
    01-04-10 07:22 PM
  7. dave3825us's Avatar
    anyone still have the link that they can post. Im on my work desktop and i can't download anything on this pc. You assistance is appreciated in advance.
    Tour os 5.0.0.419 leak
    01-04-10 07:42 PM
  8. smellmyfinger's Avatar
    Best I've run so far although the hybrids have rocked as well. Irethun has a 4.19 hybrid for download already too! NICE!!! This version seems to be holding the Sprint PRL. Will try the hybrid after a few days with this one. So far...fantastic!
    01-04-10 07:44 PM
  9. rion_j's Avatar
    I also have an official update from DM. Plugged it in, ran the Check for Updates a few times and it said I have new software. I'm running it now.

    BTW, Verizon Tour currently running 5.0.0.230. I downloaded the .419 leak but thought I would see what the official deal is.

    Will report back with findings!
    any updates? i'm not interested in a leak and just checked my DM and no updates from Verizon.
    01-04-10 07:48 PM
  10. SenseVA757's Avatar
    thanks. you're swell.
    01-04-10 07:50 PM
  11. dreppucci007's Avatar
    So...I hate to be "that guy" who jumps on the bandwagon, but for **** and giggles, I plugged into DM and did "Check for updates", only to see that there was an update available. Just went through the whole install and apparently now I'm running OS 5.0.0.238

    I was previously running OS 5.0.0.230 and never had an update available before today. The only thing I'm concerned about is that it's .238 and not a higher number, especially with the .419 leak today.

    Can anyone tell me if this is something legit or just some weird thing that happened because I was already running .230 (I'm leaning towards the latter)? See my screenshot below:

    01-04-10 07:50 PM
  12. SenseVA757's Avatar
    Will download it as soon as i get off work. Kinda exciting.
    01-04-10 07:51 PM
  13. krs7272#AC's Avatar
    So...I hate to be "that guy" who jumps on the bandwagon, but for ****s and giggles, I plugged into DM and did "Check for updates", only to see that there was an update available. Just went through the whole install and apparently now I'm running OS 5.0.0.238

    I was previously running OS 5.0.0.230 and never had an update available before today. The only thing I'm concerned about is that it's .238 and not a higher number, especially with the .419 leak today.

    Can anyone tell me if this is something legit or just some weird thing that happened because I was already running .230 (I'm leaning towards the latter)? See my screenshot below:

    238 is your App ver. which is 5.0.0.230 or your OS and 4.2.0.61 is the radio. Your running 5.0.0.230

    419 reads

    App 5.0.0.419
    Platform 4.2.0.179
    Last edited by krs7272; 01-04-10 at 08:05 PM.
    01-04-10 08:02 PM
  14. NastyNeil's Avatar
    I have downloaded it, deleted vendor file, and tried to install via Apploader and also by Desktop Manager. The only thing that I get is a list of all my Apps. Why won't it recognize the OS? Is there anything else that I need to erase or uninstall from my computer besides older OS builds?

    Any help would be greatly appreciated.
    01-04-10 08:02 PM
  15. dreppucci007's Avatar
    238 is your App ver. which is 5.0.0.230 or your OS and 4.2.0.61 is the radio. Your running 5.0.0.230

    419 reads

    App 5.0.0.419
    Platform 4.2.0.179


    So...What exactly updated? I don't get why it says .238 if it's actually just .230?
    01-04-10 08:06 PM
  16. gumshoe351's Avatar
    Maybe off topic so forgive me. I don't have the courage to try "non-officials" for fear of making a mistake so does anyone believe this could be a prelude to an official release.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 08:09 PM
  17. papped's Avatar
    There's no difference between the installation process of an unofficial or official OS, other than having to delete the vendor.xml if it's from a different carrier.

    If it's a non carrier leak you don't even have to do that.

    If you want to wait for the official, expect it to come out right about when the Essex releases, whenever that is.
    01-04-10 08:11 PM
  18. NastyNeil's Avatar
    Papped, why might this not be working for me? Any guidance would be greatly appreciated.
    01-04-10 08:15 PM
  19. Heavy Fluid's Avatar
    I have downloaded it, deleted vendor file, and tried to install via Apploader and also by Desktop Manager. The only thing that I get is a list of all my Apps. Why won't it recognize the OS? Is there anything else that I need to erase or uninstall from my computer besides older OS builds?

    Any help would be greatly appreciated.
    Did you install it on the PC? You need to do this first.
    01-04-10 08:16 PM
  20. elb2392's Avatar
    i just downloaded 5.0.0.419 and it still says 1XEV in the top right corner. Why doesnt it say 3G? Please help! I know it might be weird but I really want it to say 3G!
    01-04-10 08:17 PM
  21. NastyNeil's Avatar
    Yes, I installed on the pc.
    01-04-10 08:17 PM
  22. papped's Avatar
    Papped, why might this not be working for me? Any guidance would be greatly appreciated.
    What version of the Desktop Manager are you using?

    I would try:
    1 - Uninstall whatever OSes are on your PC
    2 - Uninstall Desktop Manager
    * reboot the PC here *, doesn't hurt
    3 - Install DM 5 sp 1
    4 - Install the OS5 on the PC
    5 - Delete the vendor.xml

    Then see if that works.
    01-04-10 08:20 PM
  23. NastyNeil's Avatar
    I have deleted all old OS. I have the newest version of Desktop Manager. I just don't get it. What else could it be?

    I really appreciate the help here.
    01-04-10 08:22 PM
  24. papped's Avatar
    I would go from a clean start. Even if you uninstalled the old OS, making sure to delete the leftover folders, then uninstall DM and reinstall it.

    Also, is your PC even recognizing that the phone is connected? If not the usb driver might be screwed up, and reinstalling DM might help that.
    01-04-10 08:25 PM
  25. jgodin03's Avatar
    Maybe a bug... I dont know how ''update push'' works from blackberry but...
    01-04-10 08:28 PM
123 ... 2345
LINK TO POST COPIED TO CLIPBOARD