1. TNuggs13's Avatar
    Is anyone using this version of the OS 5.0 leak? How well is it working? I was thinking of installing it but I'm a little hesitant.
    12-18-09 08:39 PM
  2. thechin's Avatar
    Check out the forums for the Hybrid info and issues there may be..

    Nathanix Blackberry Resource • Index page


    --thechin
    12-18-09 10:04 PM
  3. TNuggs13's Avatar
    I have checked it out.I want to hear about the problem with the nathanix fix. They are all a little different.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 12:32 AM
  4. Yosaki's Avatar
    I have checked it out.I want to hear about the problem with the nathanix fix. They are all a little different.

    Posted from my CrackBerry at wapforums.crackberry.com
    What are you exactly referring to? I have been using it for a few months now and it gets better and better. The "fix" is in v6.5 where there were some problems in v6.
    12-19-09 06:26 AM
  5. plunkingtom's Avatar
    I am with sprint and used use version 5 without any problems. I replaced my bb with the "M" and since then have had that one changed out back to the 8330. I have not reinstalled 5.0 since I bought a couple of apps that gave me 5.0 features that I missed badly. You will like it.
    12-19-09 10:36 AM
  6. TNuggs13's Avatar
    Cool that's what I wanted to know. I was wondering what problems people had and if they have been fixed completely. Thanks for your help guys.
    12-19-09 01:00 PM
  7. T1nyH's Avatar
    This is working perfectly on my Telus 8330. Only thing I've found is when you install a new app it spins for a looooooooong time afterwards. Other then that fast, and so far rock solid!
    12-20-09 09:24 AM
  8. plunkingtom's Avatar
    I have experienced that on 4.5 also with the hour glass. It seems the 1st few times you use the new app it is slow then it goes away...
    12-20-09 10:58 AM
  9. BlackNinjaVirus's Avatar
    I replaced my bb with the "M" and since then have had that one changed out back to the 8330.
    So, would this 5.0 not work with my 8330M?
    01-12-10 12:04 PM
  10. TNuggs13's Avatar
    So, would this 5.0 not work with my 8330M?
    No it won't work on the 8330m. I found this out after I posted this thread.
    01-12-10 08:09 PM
  11. BlackNinjaVirus's Avatar
    Thanks, TNuggs13

    I was feeling risky and have yet to pull the trigger. I'm glad I wait - I would probably have a brick right now and would have to take time to restore it.

    01-19-10 10:29 AM
LINK TO POST COPIED TO CLIPBOARD