1. WhoolioPreludee's Avatar
    Hey everyone. got a couple of questions. I downloaded the 5.0.0.328 OS for my sisters 8330 on metro. I have installed leaks in my 9530 so the process should be the same. My question is , I see people suggesting a hybrid 5.0 instead of just plain ol .328. Why is that. Does 328 not work? and yes I searched the forums. Thanks in advance

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by WhoolioPreludee; 11-30-09 at 07:06 AM.
    11-30-09 06:13 AM
  2. E_Brown's Avatar
    I use just the .328, and it works fine for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 08:52 AM
  3. WhoolioPreludee's Avatar
    Any advantages or running a hybrid vs .328 more features? Less bugs?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 05:12 PM
  4. WhoolioPreludee's Avatar
    Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-09 01:58 AM
  5. middbrew's Avatar
    The leaked version for the 8330 is 5.0.0.230. In this version many apps use up a lot of memory during normal daily usage. Sometime the internal memory will drop from 30mb to 10mb within the first hour or two. Also some people's battery drains fast. With the hybrids these problems are fixed. Also, they have been tweaked so they run much faster, including the browser.
    12-02-09 09:24 AM
  6. WhoolioPreludee's Avatar
    Ok thanks for the response. I will try it. Any hybrid recomendations?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-09 02:58 AM
  7. middbrew's Avatar
    This one is very good: http://forums.crackberry.com/f95/833...ybrids-343954/ The hybrider said another version of this might be coming out soon as well.
    12-03-09 08:23 AM
  8. johnpmorton's Avatar
    Ok thanks for the response. I will try it. Any hybrid recomendations?

    Posted from my CrackBerry at wapforums.crackberry.com
    Make sure that the OS you are downloading is for the 8330m and not the regular 8330 - The other users on in this thread are using Altell and SPCS, which to my knowledge have both sold the 8330 and the "m" - So, if they are using the 8330 (not m) then that OS version won't work for you...
    12-03-09 07:47 PM
  9. shino123's Avatar
    i have the metro pcs 8330 and for some reason i followed everything it said and i can't my desktop manager to update it any info plz
    01-04-10 03:23 PM
  10. shino123's Avatar
    Make sure that the OS you are downloading is for the 8330m and not the regular 8330 - The other users on in this thread are using Altell and SPCS, which to my knowledge have both sold the 8330 and the "m" - So, if they are using the 8330 (not m) then that OS version won't work for you...
    so can it be installed on my metro pcs bb 8330
    01-04-10 03:53 PM
  11. jasonriot's Avatar
    Whoolio how did the upgrade go? Is this an official metro pcs bb or a flashed one if its an official metro pcs bb and you did do the upgrade what's new on it and are you able to stream?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 12:44 AM
LINK TO POST COPIED TO CLIPBOARD