1. vx1's Avatar
    I have been experiencing some lag in memory leak with this build lately and the battery is starting to drain faster than normal all was well un til this week I have not done anything different.

    battery pull has not seemed to fix anything
    strangely enough.
    01-13-10 10:15 AM
  2. citrixscu's Avatar
    Using Berryweather?
    01-13-10 11:11 AM
  3. vx1's Avatar
    no but I had berry buzz on and peek a who
    turned both off testing

    peekawho was a massive lag
    01-13-10 11:38 AM
  4. Crucial_Xtreme's Avatar
    Power management can go either way after initial installation. Although usually staying pretty even on the discharge level. I would suggest using MeterBerry so you can monitor the memory and battery discharge level. As for the memory leak, it happens. That's Java for you. The JVM can't always collect garbage and recycle it super efficiently. I doubt you're losing MB's a day, so it's really not much of an issue. I would check 3rd party applications and make sure you only have vital ones running at all times.
    01-13-10 11:42 AM
  5. vx1's Avatar
    seems more even now that peeka a who is off and berry buzz
    massive leak on peeka who, berry buzz not so much
    01-13-10 12:50 PM
  6. Kylecore's Avatar
    I suggest getting fixmotools its beta but it got a handy feature that let's you view your ram consumption among tons of other stuff
    Its free and the ram watcher thing let's you clear disk which I find drops my usage by nearly 10% most times, I use it every 2-3 days and its helps a ton!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 03:52 PM
  7. vx1's Avatar
    thanks all, CB forums still the best bunch of people props all
    01-14-10 08:24 AM
  8. boobah204's Avatar
    Different subject, right thread title:
    I am giving .423 the 4th go 'round (finally got tired of the .405 media freeze-up) and I am almost three days in (never got past 24 hours the first three times). My memory & battery have been pretty stable, but I am wondering if anyone else has a blackout of several seconds coming out of the lock screen? Not right away, but when it has been in standby for like 15 minutes or more. No biggie, but it is a minor annoyance.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-10 06:38 PM
LINK TO POST COPIED TO CLIPBOARD