12-23-09 10:25 AM
55 123
tools
  1. eric02SpecV's Avatar
    mine seems to reboot every time i use it. if i don't touch it it will stay for hours but with in 2 min of using it reboots its self.

    I would have reinstalled that the first day that happened to me. That's my suggestion to you. Wipe clean and reinstall it.
    11-10-09 11:29 PM
  2. sebby86's Avatar
    i installled 5.0.0.230 "hybrid 7.9" and when i right the left button on my blackberry tour to use VOICE DIAL IT doesn't work it says SYSTEM IS BUSY PLEASE TRY AGAIN LATER ONCE ITS DONE i click it on again it doesnt work i also went to the APPLICATION folder i tryd clicking on it it doesn't work????
    11-10-09 11:39 PM
  3. eric02SpecV's Avatar
    i installled 5.0.0.230 "hybrid 7.9" and when i right the left button on my blackberry tour to use VOICE DIAL IT doesn't work it says SYSTEM IS BUSY PLEASE TRY AGAIN LATER ONCE ITS DONE i click it on again it doesnt work i also went to the APPLICATION folder i tryd clicking on it it doesn't work????
    well it's a hybrid built upon a "leaked" OS lol...there's bound to be problems.
    11-10-09 11:41 PM
  4. joeyn123's Avatar
    The green dot means nothing. My family of 5 got new phones a month ago. Two BBs, the rest "dumb" phones. ALL had green dots. Its a mark that means something, but nothing having to do with Blackberries. Methinks its for inventory purposes.
    11-13-09 10:37 PM
  5. DPDCrackBerry's Avatar
    Anyone else having calendar sync options with DM? I've had no look and think I've tried about everything. Went to google sync and love it but I would like to know why it aint working.

    Posted from my CrackBerry at wapforums.crackberry.com
    No idea, however it was the best thing that ever happened. I had no idea Google had a wireless sync till I searched to find a answer to my original problem!

    Now it does it for me, no reason to hook up to my puter any longer.
    11-14-09 02:06 AM
  6. MLJones8's Avatar
    Anyone else having calendar sync options with DM? I've had no look and think I've tried about everything. Went to google sync and love it but I would like to know why it aint working.

    Posted from my CrackBerry at wapforums.crackberry.com
    check your options while you're in the google sync app. i've noticed that when you install an upgrade, new OS, etc that the program resets. even after you enter your user name and password, you need to open the options menu and make sure the boxes are checked for 'sync contacts' and/or 'sync calendar'.
    My Gmail Calendar will sync to my BB, but my BB will not sync to Gmail. I have Google Sync installed... I have the setting set to sync the calendar... when I add an event on my BB I choose to send too ***@gmail.com ... I've waited it out and synced manually many times.

    - The only setting I found that didn't seem correct was the one under calendar settings for my gmail account: where the setting 'wireless synchronization' said 'no' and was grayed out.

    - Can anyone help this new guy out?
    11-14-09 03:21 AM
  7. manimtim's Avatar
    can someone help me it says download failed when i try to download windows live messenger, facebook, and bbm

    the details says "907 Invalid COD" i tried downloading a COD from the net and the same thing happens
    11-14-09 03:58 AM
  8. ssjgoku's Avatar
    I've noticed some changes from 4.7 t0 5.0 in regards to the media player.

    In 4.7, you were able to put the phone on standby mode and still change the volume, and track. After the upgrade, you can only access those functions if the phone is locked.

    Also, I've noticed that sometimes, the music will stop playing and I would have to pause and play in order to get the music going. Anyone else experience these?
    11-14-09 11:36 AM
  9. macgrinch08's Avatar
    So, ive installed 5.0 today and it hasnt been much more then a couple hours and ive had to do a battery pull atleast 6 times already due to freezing. Does anybody have any idea what this could be from? or how could i fix it. 5.0 seems to be amazing but i won't keep using it if i have to do battery pulls more then i can use the phone. Thanks.
    11-14-09 12:08 PM
  10. wouldya's Avatar
    i just installed .230 and i cannot work on it for more than 2 minutes before the phone just resets for no reason. No error code pops up and it seems to be very very random, meaning it's happened while im in the browser, composing sms, in the options menu, etc....
    11-17-09 11:58 AM
  11. Datwood2009's Avatar
    I have just downloaded OS 5.0.0.230 for the Tour but I did have one question before installing it.
    I use my phone to connect to the internet
    on my laptop. When I delete the vendor.xml file will I still be able to connect or will I start to have problems. I connect through BBDM 5.0.1.
    11-17-09 01:01 PM
  12. nitorious's Avatar
    My tour was workin beautiful wit the .230 until yesterday after I downloaded Crackberry app now my google map and weatherbug takes forever to load up and sometimes wont even load up. Bummer!!!!!!!!
    11-17-09 02:26 PM
  13. bionic4.0's Avatar
    Do a security wipe (data and app) some thing corrupt. Or re install.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 02:35 PM
  14. kcarpenter9503's Avatar
    You are running QuickPull in Compatability Mode
    11-17-09 03:17 PM
  15. bionic4.0's Avatar
    When I record a video it will not let play it back. It says unsupported format. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-09 09:49 PM
  16. F34R#CB's Avatar
    I've loved 230 except for the pics MMS problems I have. Every pic I received on .230 was resized upon receipt to the size of an icon. I posted this several times in the OS thread, but apparently I'm the only one who's having this issue lol.
    11-18-09 11:28 PM
  17. clarissastar's Avatar
    After two days I downgraded back to 4.7. 5.0 gave me way better SMS and camera and much speed BUT:

    MMS is broken (even worse, MMS is already bad enough) - pictures are scaled to postage stamp size.

    PRL gets lost and reset to 0 each restart. I dunno if it was actually losing the PRL or if it was a cosmetic issue, but I didn't want to find myself out of state with no PRL! (The PRL is what the phone uses to acquire service off your home SID)

    And here's the big kicker - far less reliable data service with many more drops to 1X.
    11-19-09 01:39 AM
  18. F34R#CB's Avatar
    clarissastar,

    The pic size issue is my main problem. I wish I could figure out how to remedy that issue.
    11-19-09 11:37 AM
  19. clarissastar's Avatar
    Meh, MMS is so cruddy anyways - just tell people to email you pics (you can send an MMS to an email address). The other two are much bigger issues.
    11-20-09 12:47 AM
  20. F34R#CB's Avatar
    I've never had the other issues, and the MMS is a big issue for me. lol Which is why I keep posting about it. Very few people I know want to send emails out with pics instead of using the convenience of MMS.
    11-20-09 08:11 AM
  21. clarissastar's Avatar
    For them it's still an MMS, they're still using MMS. MMS allows you to enter an email address instead of a phone number in the "to" field.
    11-21-09 05:06 AM
  22. F34R#CB's Avatar
    GOtcha. Still.... The MMS should be working as it does on 4.7... I mean, something is obviously wrong, and I'd like to fix it.
    11-21-09 07:11 PM
  23. bunsen's Avatar
    i just installed .230 and i cannot work on it for more than 2 minutes before the phone just resets for no reason. No error code pops up and it seems to be very very random, meaning it's happened while im in the browser, composing sms, in the options menu, etc....
    I had the same problem. I wiped and reloaded and it was still happening. I ended up reverting back to 4.7. I was upset to say the least. I have no idea what to do or why it was happening.
    11-22-09 12:07 AM
  24. bmwrin1990's Avatar
    The green dot means nothing. My family of 5 got new phones a month ago. Two BBs, the rest "dumb" phones. ALL had green dots. Its a mark that means something, but nothing having to do with Blackberries. Methinks its for inventory purposes.
    The green dot on the phone means its the updated blackerry
    The Tour had trackball problems as im sure your aware, and after it was fixed, the green dot was added to show it was one that was fixed....
    the dot will be phased out when all the originals are gone
    12-09-09 11:03 PM
  25. brenteesha's Avatar
    My Gmail Calendar will sync to my BB, but my BB will not sync to Gmail. I have Google Sync installed... I have the setting set to sync the calendar... when I add an event on my BB I choose to send too ***@gmail.com ... I've waited it out and synced manually many times.

    - The only setting I found that didn't seem correct was the one under calendar settings for my gmail account: where the setting 'wireless synchronization' said 'no' and was grayed out.

    - Can anyone help this new guy out?
    wish i had some other suggestions for you! i added an event from my phone yesterday, and after reading your post i checked my gmail calendar. it's there... so i'm not having that same issue. my only guess would be to try reinstalling google sync, or maybe the OS altogether. this may not be the best option though, just my guess -- i don't have much information to share because i was a lucky one who didn't experience any major problems after install.
    12-09-09 11:12 PM
55 123
LINK TO POST COPIED TO CLIPBOARD