1. probuild521's Avatar
    i just instlaled .419 but it is not appearing in my DM, i only see 4.7.1.61 and 4.7.1.40, any ideas?
    01-19-10 06:10 PM
  2. greeneink's Avatar
    Yes, instaed of starting a new thread, read another thread from one of the 200 other people that had the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 06:39 PM
  3. yankees4204's Avatar
    what i did was download the .419 file to my desktop. once there i double clicked the .419 icon and ran it. once it was complete i opened the DM and then i saw it there and upgraded hope that helps
    01-19-10 06:46 PM
  4. probuild521's Avatar
    Yes, instaed of starting a new thread, read another thread from one of the 200 other people that had the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    thanks for your help. so what do i do?
    01-19-10 06:46 PM
  5. yankees4204's Avatar
    what do you mean what do you do
    01-19-10 06:49 PM
  6. yankees4204's Avatar
    open dm then go to app loader and then update device software.
    01-19-10 06:51 PM
  7. greeneink's Avatar
    Try to:
    Delete all OS from your pc
    reinstall 5.0
    when it asks if you want to run DM now, shrink this window (go delete your Vendor.xml) come back to the run DM now window and click yes.
    AFTER DM OPENS, plug your berry in and see if it'll find the new 5.0, my guess is yes
    01-19-10 07:52 PM
  8. probuild521's Avatar
    Try to:
    Delete all OS from your pc
    reinstall 5.0
    when it asks if you want to run DM now, shrink this window (go delete your Vendor.xml) come back to the run DM now window and click yes.
    AFTER DM OPENS, plug your berry in and see if it'll find the new 5.0, my guess is yes
    i did that, it shows .419 i check the box for that one and select next then it says "no software update is required for your device"
    01-19-10 10:29 PM
LINK TO POST COPIED TO CLIPBOARD