1. manningfan10's Avatar
    is the leaked .419 required for the hybrid .419
    01-08-10 05:49 PM
  2. thosialg08's Avatar
    So you got 'er "un-bricked" eh?
    01-08-10 06:10 PM
  3. manningfan10's Avatar
    yup. I tried installing .419 and keep getting this message?
    01-08-10 06:36 PM
  4. D2TSHR1439's Avatar
    Yes, you dl the leaked then the hybrid for it.

    Use the Apploader in common files, RIM, apploader. DM never works for me because its leaked and usually doesnt recognize.
    01-08-10 07:25 PM
  5. manningfan10's Avatar
    wat? still use dm but use app loader?
    01-08-10 07:59 PM
  6. D2TSHR1439's Avatar
    Go to C Drive - Program Files - Research In Motion - Apploader - Loader

    Try doing it that way, it always works for me.
    01-08-10 08:06 PM
  7. zerohour's Avatar
    You can use bbsak, thats the only thing that worked for me:
    BlackBerry Swiss Army Knife (BBSAK) Beta | CrackBerry.com
    01-08-10 08:11 PM
  8. jorGeorge's Avatar
    Go to C Drive - Program Files - Common Files - Research In Motion - Apploader - Loader

    Try doing it that way, it always works for me.
    Fixed.

    10 char
    01-08-10 08:11 PM
  9. manningfan10's Avatar
    now when i do it i get this message...
    01-08-10 11:48 PM
LINK TO POST COPIED TO CLIPBOARD