1. drevo's Avatar
    Hi

    I have a BB 9900 and I am trying to pair the native youtube app with my Philips smart TV, but the Bold keeps saying ďcanít connect to TVĒ. Ií ve also tried to establish connection via the browser but with no success either. Does anyone know if there are some limitations in the BB or BB browser which are preventing the connection? I have an android device and have no problems with pairing my tv with adroidís youtube app. By the way itís a cool option to play youtube videos from your pone directly on the TV as the TVís native youtube app is too slow and missing a QWERTY keyboard.
    09-14-12 06:52 AM
  2. SwitchBeach's Avatar
    How are you trying to "pair" them?

    The Bluetooth on your phone does not have the capability of streaming video output via Bluetooth.
    09-14-12 05:10 PM
  3. hootyhoo's Avatar
    BB doesn't support dlna nor does it have HDMI out. There is not a way that I am aware of to stream data from your BB to your TV.
    09-14-12 08:51 PM
  4. mennonitesausage's Avatar
    Hi, I am having the same issue as well. Trying to pair my BB9900 with my WDTV Youtube app. The Youtube app on the BB looks like it works (the "send to tv" icon appears after pairing), but also get the message "Can't connect to TV" when I try it. I enabled the Media Server on the BB, and the WDTV can see it, and yes @hootyhoo I can stream my music, photos, etc to the WDTV. But still the Youtube app can't connect. Maybe it has to be BB10?
    06-25-13 09:17 AM
  5. Djlatino's Avatar
    It has it on BB10 but BB10 just uses the Browser for youtube. And it works just fine with my LG Smart TV so I'm guessing it should work with your TV.
    BBOS71 worked just fine as well, and I had a BB9900! Just use youtube in your browser!
    06-30-13 03:01 AM
LINK TO POST COPIED TO CLIPBOARD