1. mystiphi's Avatar
    I downloaded the latest version of Youmail from Appworld and installed the software as usual. After reboot, I attempted to access the app and received the message "Uncaught exception: Unauthorized attempt to attach to this application".
    What do I need to do to fix this? I can't download the app again through Appworld because it already thinks its properly installed. Please help.
    03-09-10 08:24 AM
  2. geocab's Avatar
    I never had that happen before, but have you tried to uninstall it, and then re-install?
    03-25-10 02:24 AM
  3. jabbs1's Avatar
    This happens when you try and open the app? I've never had that issue. Try a reinstall. Youmail is a great app so don't give up on it quite yet.
    03-25-10 09:39 AM
  4. mystiphi's Avatar
    Sorry it took me so long to update this...

    I tried getting help from Youmail support and received the following reply:
    "The error means that the app world version you have is not compatible with the YouMail visual voicemail app."

    I knew this was definitely wrong since I've been running YouMail for nearly a year. I decided to delete it and reinstall. All is well now. Don't know how I would have lived w/out my personal secretary taking my calls.
    03-26-10 08:54 AM
LINK TO POST COPIED TO CLIPBOARD