07-17-09 09:03 AM
27 12
tools
  1. wnm's Avatar
    Having exact same problem. On 8320 with TMobile -- had the exact same problem with previous versions as well.

    I did see some adviceon blackberrycool.com under "Whatís wrong with YouMail?" -- this board won't let me post a direct link.

    Anyone else?
    Make sure you have the APN set. Options > Advanced Options > TCP, APN for TMO is wap.voicestream.com.
    07-17-09 09:00 AM
  2. toadyy's Avatar
    Make sure you have the APN set. Options > Advanced Options > TCP, APN for TMO is wap.voicestream.com.
    That was my problem, I did not have the APN set. It now works.
    07-17-09 09:03 AM
27 12
LINK TO POST COPIED TO CLIPBOARD