1. fatboifunny's Avatar
    I've noticed that the new wireless sync feature will not sync all gmail contacts also it will disable facebook to display profile pics for contacts. Anyone have a solution?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-09 03:01 AM
  2. tinpusher's Avatar
    sync'd all my gmail contacts just fine. havent tried the facebook thing
    11-25-09 09:52 AM
  3. anon(153966)'s Avatar
    Google sync\Gmail will only sync the contacts in My Contacts. Not the one's in Most contacted (since some are NOT yet in the address book). Make sense?

    As for Facebook, check the options within it, and make sure it's set as desired.
    11-25-09 10:06 AM
  4. clitrenta's Avatar
    I've noticed that the new wireless sync feature will not sync all gmail contacts also it will disable facebook to display profile pics for contacts. Anyone have a solution?

    Posted from my CrackBerry at wapforums.crackberry.com
    First: GMAIL sync does not sync pics (known issue). Secondly, as i have discovered, GMAIL sync overwrites everything else - constantly. So even if you put a pic in your contact manually or FaceBook does, GMAIL will overwrite it. Very annoying. I disabled GMAIL address book sync for this reason. I want my darn pictures.
    11-25-09 10:28 AM
  5. canadian student's Avatar
    ^ i hear your pain, and so have i. Which sucks but i also need my pics.
    11-25-09 02:29 PM
  6. alvordag's Avatar
    I am having the same issue, I have my contacts in my outlook and also have gmail loaded. I am not getting any contact to Sync.
    I get a message through desktop manager stating the wireless contact sync is enabled, does anyone know how to disable, I have 400 contacts that will not sync.

    Thanks
    11-27-09 12:01 AM
  7. provenflipper's Avatar
    I am having the same issue, I have my contacts in my outlook and also have gmail loaded. I am not getting any contact to Sync.
    I get a message through desktop manager stating the wireless contact sync is enabled, does anyone know how to disable, I have 400 contacts that will not sync.

    Thanks
    Address Book > Options > Contact Lists > Wireless Synchronization
    11-28-09 01:39 AM
  8. sadelb's Avatar
    This option on my 9700 says its not available. How can I get it working?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 02:58 AM
  9. Coffee Addict's Avatar
    I realised this last night when playing around with contacts....hope it is fixed in future OS updates.
    11-28-09 03:35 AM
  10. mudads's Avatar
    I've heard that wireless sync through the berry is only available if you are on a BES. BIS won't work. That's just what I've heard though.
    11-28-09 08:49 PM
  11. marker580's Avatar
    There's no way I'm enabling Gmail wireless sync for my contacts. I don't want all the random email addresses I send to getting sent to and cluttering up my BB contacts list.

    What really needs to happen is for facebook to sync phone numbers and address info, instead of just pictures and names.
    11-28-09 09:18 PM
LINK TO POST COPIED TO CLIPBOARD