1. thedisturbance's Avatar
    Hi,

    I tried logging in to Windows Live Messenger and it doesn't work anymore. I get a "Command Failed" error.

    Tried deleting it and re-installing it, but it didn't fix the problem.
    07-17-08 03:09 PM
  2. flirtaciousboi's Avatar
    Hmm. You're right. I'm getting the same thing.
    07-17-08 03:37 PM
  3. Solachica's Avatar
    Mine is working.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-08 03:53 PM
  4. flirtaciousboi's Avatar
    Maybe it's a T-Mobile thing.
    07-17-08 04:00 PM
  5. SommerMatt's Avatar
    I'm using T-Mobile... running the Orange 4.5 firmware.

    My WLM is working just fine. There was a recent upgrade on the Blackberry homepage... did you try that version?
    07-17-08 05:56 PM
  6. flirtaciousboi's Avatar
    It's working now this morning. I upgraded to OS 4.5 last night so maybe the change in versions helped. It made me accept an agreement.
    07-18-08 10:54 AM
  7. adamhlj's Avatar
    I upgraded to 4.5 too, but now mine doesn't work. It keeps giving me an invalid email address or password when I know that isn't the case.

    Edit: Well, I don't know what I did, but its working now. I had to redo the password several times.
    Last edited by adamhlj; 07-18-08 at 09:08 PM.
    07-18-08 07:41 PM
LINK TO POST COPIED TO CLIPBOARD