1. mardanlin's Avatar
    Hi, my facebook app on my blackberry storm used to not have this problem. I used to have email notifications turned off, but notifications for various things were still sent to my BB via the facebook app.

    Now that stopped happening. I enabled all the email notifications again and it works fine, except it won't mark those notification emails as "read" on my mail server so when I log into my email I have tons of "unread" messages that I've already seen.

    How can I fix this?
    11-04-09 06:01 PM
  2. markhunsaker's Avatar
    In Facebook options, turn off "leave e-mail notifications messages on mail server." I don't know if that's what you really wanted. But since I get all my notifications on my phone, I don't want them to clog up my mail server.
    11-04-09 09:26 PM
  3. mardanlin's Avatar
    Awesome! Exactly what I was looking for. Thanks.
    11-05-09 07:41 AM