1. mpg23's Avatar
    It is hard for me to believe that I cannot sync contacts, calendar, tasks, notes etc.

    I just wasted $30 on Mark/Space “the missing sync.” It worked OK at first with BB OS 5.x (8530), but it stopped working and no amount of TS would fix it. The company, Mark/Space, is horrible. Their web site has a defunct ticket system and they never responded to any of my emails.

    But here’s what really bothers me. According to their site (markspace.com), the BB OS requirements are…

    "BlackBerry OS version 4.2.1 or later, including 6.0.x.”

    So, thinking that I may have better luck with a newer BB OS, I upgraded to a 9310 Curve with OS 7.x. That didn’t work. I found Mark/Space on Twitter (@syncexperts) and their posts were current. They didn’t respond to my posts on Facebook. They say that they do not support BB OS 7.x. Shouldn’t that be made clear on their web site? I was thinking that since they no longer use their site for support, that it was out of date. It should read something like "BlackBerry OS version 4.2.1 or later, [UP TO] 6.0.x. [DOES NOT SUPPORT OS 7.0.x]” or whatever. How hard is that?

    I’m asking for a refund. But I still need to sync my Address Book and iCal. Isn’t there anything else out there? There is Syncamatic Mac but it is too costly ($30/$60) and it hasn’t had a update in two years. I should also mention that Blackberry Desktop totally blew away all my contacts and calendars so that is what got me started looking for another “solution.” I hate that damn word.
    06-07-13 03:59 AM
  2. jaydee5799's Avatar
    It is hard for me to believe that I cannot sync contacts, calendar, tasks, notes etc.

    I just wasted $30 on Mark/Space “the missing sync.” It worked OK at first with BB OS 5.x (8530), but it stopped working and no amount of TS would fix it. The company, Mark/Space, is horrible. Their web site has a defunct ticket system and they never responded to any of my emails.

    But here’s what really bothers me. According to their site (markspace.com), the BB OS requirements are…

    "BlackBerry OS version 4.2.1 or later, including 6.0.x.”

    So, thinking that I may have better luck with a newer BB OS, I upgraded to a 9310 Curve with OS 7.x. That didn’t work. I found Mark/Space on Twitter (@syncexperts) and their posts were current. They didn’t respond to my posts on Facebook. They say that they do not support BB OS 7.x. Shouldn’t that be made clear on their web site? I was thinking that since they no longer use their site for support, that it was out of date. It should read something like "BlackBerry OS version 4.2.1 or later, [UP TO] 6.0.x. [DOES NOT SUPPORT OS 7.0.x]” or whatever. How hard is that?

    I’m asking for a refund. But I still need to sync my Address Book and iCal. Isn’t there anything else out there? There is Syncamatic Mac but it is too costly ($30/$60) and it hasn’t had a update in two years. I should also mention that Blackberry Desktop totally blew away all my contacts and calendars so that is what got me started looking for another “solution.” I hate that damn word.
    Have you tried using Google for your calendar and contacts?
    06-07-13 07:33 AM
  3. bloodyrek's Avatar
    "BlackBerry OS version 4.2.1 or later, including 6.0.x.”

    For all i know it doesn't read: "BlackBerry OS version 4.2.1 or later, including 6.0.x. or later”

    So why should you assume that OS7 is supported? Just asking really...
    06-07-13 04:26 PM
  4. mpg23's Avatar
    Have you tried using Google for your calendar and contacts?
    I’ve tried it several different times. Once when it first came out, then about a year ago. I guess it would be OK except for one thing. We can no longer trust Google with the privacy of our data. I knew this before the recent “scandal” and now, it’s very obvious. Thanks.

    "BlackBerry OS version 4.2.1 or later, including 6.0.x.”

    For all i know it doesn't read: "BlackBerry OS version 4.2.1 or later, including 6.0.x. or later”

    So why should you assume that OS7 is supported? Just asking really...
    Where did you get, "For all i know it doesn't read: "BlackBerry OS version 4.2.1 or later, including 6.0.x. or later” from? Are you saying that it just doesn’t work with earlier BB OS's? Where did you get the “including 6.0.x. or later” bit from? It doesn’t say that on their site. It says “including 6.0.x.” Period. Like I said, it seems like the requirements weren’t updated recently because they don’t support customers from their site anymore. Their registration form doesn’t include creating a password and they never even confirmed my registration. So I was never able to create a support ticket. I emailed them several times but still haven’t heard back via email. I posted the problem on their FB page but no response. Finally, in desperation, I sought them out on Twitter. They responded, "The Missing Sync for Blackberry doesn't support BB OS 7. We only support up to OS 6. Check out our req page: http://www.markspace.com/products/bl...ts.html”

    And that’s it. They haven’t responded to my last tweet saying that I want a refund. Like I said, a horrible company with a bad product and no support.
    06-07-13 05:57 PM

Similar Threads

  1. Why is there no native BBM for Playbook?
    By brian4591 in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 09-26-12, 01:04 AM
  2. Why is there no forward and edit built into blackberry
    By Evanneumann in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 07-12-11, 11:32 AM
  3. why is there no audio docking speakers for Blackberry?
    By Smoke N Crack in forum BlackBerry Storm Series
    Replies: 2
    Last Post: 01-03-10, 10:58 PM
  4. Why is there no room on my blackberry:|
    By Money007 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 02-28-09, 04:53 PM
  5. Why is there no OEM Today for the BOLD?
    By byoo79 in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 02-03-09, 03:17 AM
LINK TO POST COPIED TO CLIPBOARD