Built for Business - Learn more about BlackBerry KEY2
05-02-09 01:54 AM
54 123
tools
  1. littlegreenmen's Avatar
    What happened with quicklaunch and why has it started flickering uncontrollably? any help would be appreciated. just installed .141 and i have this. ive heard a little bit talked about in other threads but i assume alot of people use quicklaunch so i hope this thread will help.
    Last edited by strmtrooper; 04-30-09 at 01:23 AM.
    04-30-09 01:21 AM
  2. BrianW2007's Avatar
    Seems they might have fixed this in a "hybrid"
    Although, I'm not much into running Hybrids, so I hope it's just an issue with this build, and not what is to come.
    Otherwise, I'm hoping QL's dev can help out..
    04-30-09 01:22 AM
  3. lyricidal's Avatar
    Well, CheetahAce asked me how QL gets fixed but his PM box is full so:
    use my Shrink-A-OS program
    http://www.theiexplorers.com/bb/Shrink-A-OS.exe or
    http://www.theiexplorers.com/bb/Shrink-A-OS.rar
    you can either Browse and choose their 141 Install folder or you can check the box underneath it and put it the .exe in your 141 install folder. then you click Fix Quick Launch and update your phone when it says done.
    (You can also fix the Lock button with this app)

    OR

    other method is keep these three files from 132 on top of your 141 install:
    net_rim_cldc.cod
    net_rim_bb_apps_framework.cod
    net_rim_cldc_io_impl.cod
    04-30-09 01:24 AM
  4. littlegreenmen's Avatar
    i used a .132/.141 hybrid earlier and same issue existed. was hoping when i did the 9530 .141 install issue would be gone. its not. sucks , i like quicklaunch.
    04-30-09 01:26 AM
  5. BrianW2007's Avatar
    Thanks but if this is going to be an upcoming thing with something RIM has changed, I'd expect cheetah to fix the issue with quick launch and not for us to make a hybrid

    So, again. I hope this is specific to this leaked OS and not upcoming into the future builds
    04-30-09 01:27 AM
  6. littlegreenmen's Avatar
    Well, CheetahAce asked me how QL gets fixed but his PM box is full so:
    use my Shrink-A-OS program
    http://www.theiexplorers.com/bb/Shrink-A-OS.exe or
    http://www.theiexplorers.com/bb/Shrink-A-OS.rar
    you can either Browse and choose their 141 Install folder or you can check the box underneath it and put it the .exe in your 141 install folder. then you click Fix Quick Launch and update your phone when it says done.
    (You can also fix the Lock button with this app)

    OR

    other method is keep these three files from 132 on top of your 141 install:
    net_rim_cldc.cod
    net_rim_bb_apps_framework.cod
    net_rim_cldc_io_impl.cod
    cool, thnx lyricidal. i used shrink a os earlier but didnt swap out the other files you have posted now. gonna go do it as we speak.

    again, thnx alot.
    04-30-09 01:28 AM
  7. littlegreenmen's Avatar
    just tried what lyricidal posted and it didnt work,cant really explain what happened to my phone other than the OS didnt load properly at all.i uninstalled and tried again and same thing. now i put the .141 files back and phone loads up fine. so now my phone works but quicklaunch is still a no go. any other ideas? im open for anything .
    04-30-09 02:40 AM
  8. xenon_art's Avatar
    I use shrink OS to fix lock button but after it said done.
    I upgrade OS and my lock still not work.
    04-30-09 06:06 AM
  9. lyricidal's Avatar
    The file Fixes might not downgrade properly, so you might have to do a wipe in loader or CrackUtil the files (I had to CrackUtil the Apps Framework file, as it wouldn't downgrade)
    04-30-09 06:39 AM
  10. xenon_art's Avatar
    The file Fixes might not downgrade properly, so you might have to do a wipe in loader or CrackUtil the files (I had to CrackUtil the Apps Framework file, as it wouldn't downgrade)

    I uninstall os from my pc and wipe my storm. Then use your latest ShrinkOS to do the job. Same result.

    Or should I try crackutil to remove 3 files from my storm and put the files from .132?

    Thanks for your help
    04-30-09 06:48 AM
  11. lyricidal's Avatar
    I uninstall os from my pc and wipe my storm. Then use your latest ShrinkOS to do the job. Same result.

    Or should I try crackutil to remove 3 files from my storm and put the files from .132?

    Thanks for your help
    Yeah, I would try CrackUtiling it, or check your modules on your phone and make sure there are the 3 .132 parts
    I dunno why its not working otherwise :S
    04-30-09 06:52 AM
  12. olta777's Avatar
    Lyricidal, this may either be bug in the OS or QL may need to be updated for newer OS. The whole .cod changing is a temporary fix.

    Yeah, I would try CrackUtiling it, or check your modules on your phone and make sure there are the 3 .132 parts
    I dunno why its not working otherwise :S
    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-09 08:10 AM
  13. littlegreenmen's Avatar
    ok just tried the quicklaunch fix for a 4th time. no go. did everything that lyricidal said and im still stuck. hopefully in a week or so a new leak will come out and fix it. i hope. anyway thnx for all your help i know everyone tried.
    04-30-09 11:54 AM
  14. Detective M Downs's Avatar
    Thanks but if this is going to be an upcoming thing with something RIM has changed, I'd expect cheetah to fix the issue with quick launch and not for us to make a hybrid

    So, again. I hope this is specific to this leaked OS and not upcoming into the future builds

    I agree...
    04-30-09 11:57 AM
  15. littlegreenmen's Avatar
    I agree...
    yea that was my other thought to wait for the software people behind quicklaunch to supply a fix. great program,hope it gets fixed soon.
    04-30-09 12:12 PM
  16. littlegreenmen's Avatar
    just read in another thread that CHEETAH is working on QLv2 so hopefully that will help when its released.
    04-30-09 12:36 PM
  17. Valace2's Avatar
    That flickering is gonna give me a stroke

    Quicklaunch is my favorite frigin blackberry App to
    04-30-09 03:58 PM
  18. OneOfaKindDPC's Avatar
    just read in another thread that CHEETAH is working on QLv2 so hopefully that will help when its released.
    according to cheetah this happens in v2 as well. It's an issue with .141 and he has no intentions on looking into it.


    been trying to figure out what files to replace. Lyricidal and I came up with the fix you've been seeing on the forum. However it has a low success rate. Other attempts try to try to use files form 132 to correct this have fail to this point.
    04-30-09 04:50 PM
  19. camoko's Avatar
    Thanks but if this is going to be an upcoming thing with something RIM has changed, I'd expect cheetah to fix the issue with quick launch and not for us to make a hybrid

    So, again. I hope this is specific to this leaked OS and not upcoming into the future builds

    just found a post from cheetah in another thread and here is what he has to say in regards to QL 2.0:


    It will have the flicker with .141. I don't have .141 so I won't be addressing this soon. Not sure I can do anything about it. There is a 141 hybrid fix for this out there somewhere on CB. The issue is only with 141 and rim is going to 5.0 soon so I'm not sure I want to devote a lot of time to counteracting the bugs in 141 when a new leak will come again soon that doesn't have the issue and then I'd have to modify the code again.
    this sux! He basically sais we are screwed...
    04-30-09 04:50 PM
  20. lyricidal's Avatar
    I suggest going from 132, Shrink-A-OS or change the files of your 141 install, then install to phone.
    Thats the way people I have talked to have had most success (as the downgrade way seems to fail)
    Also, I suggest CrackUtiling the files, as that seems to Force Load the files
    04-30-09 05:02 PM
  21. hudss's Avatar
    just found a post from cheetah in another thread and here is what he has to say in regards to QL 2.0:




    this sux! He basically sais we are screwed...


    and basically his ql 2.0 won't be worth sh!t if it doesn't work on .141 or future OS leaks.. He'll come around..Everyone does when there is loss of revenue.
    04-30-09 05:17 PM
  22. camoko's Avatar
    and basically his ql 2.0 won't be worth sh!t if it doesn't work on .141 or future OS leaks.. He'll come around..Everyone does when there is loss of revenue.
    Lets hope you are right. I would really hate to give it up...
    04-30-09 05:19 PM
  23. rickjs's Avatar
    I haven't gone to .141 solely because of this issue. Somebody please try to describe exactly what QL is doing on .141. I know it flickers. Some have said it still works. Does it still work even though annoying? Please try to describe the flicker. Extremely fast? Menu items are difficult to push? I haven't seen anyone describe in any detail what it is doing. Just that it flickers and "doesn't work".

    Thanks.
    04-30-09 05:27 PM
  24. camoko's Avatar
    I haven't gone to .141 solely because of this issue. Somebody please try to describe exactly what QL is doing on .141. I know it flickers. Some have said it still works. Does it still work even though annoying? Please try to describe the flicker. Extremely fast? Menu items are difficult to push? I haven't seen anyone describe in any detail what it is doing. Just that it flickers and "doesn't work".

    Thanks.

    it flickers at a rate of 2 -3 times per second. like a strobe light. Its hit and miss when you try to select something... I don't see how anyone can say it is still usable. It's not...
    04-30-09 05:31 PM
  25. jjbrowne72's Avatar
    it flickers at a rate of 2 -3 times per second. like a strobe light. Its hit and miss when you try to select something... I don't see how anyone can say it is still usable. It's not...
    Agree with you 110%. It gives me a friggin headache

    I've also read in the .141 finding thread, that replacing the files has bricked a lot of Storms. I'm just not in the mood for that.
    04-30-09 05:37 PM
54 123
LINK TO POST COPIED TO CLIPBOARD