1. a.leah86's Avatar
    Alright, so I know already that when you install the facebook app it adds its own calendar to your calendar list. Just recently I upgraded my OS. Promptly after upgrading I went in an deleted the Facebook calendar service book. I also make sure the "Blackberry Calendar Application" option is unchecked in the Facebook app itself. THEN I hooked my phone up to DM and wiped my BB's entire calendar. (Gmail had duplicated entries during the OS upgrade. So I just deleted it all and re-synced it with Google.)

    Here is my issue: the 'all-day' events for facebook birthdays keep showing up. Regardless of how many times I delete them. They are not on my Google calendar so I can't delete them there. I am constantly deleting them.. And just now, when I opened one of the events, it shows they are being stored on the Facebook calendar! How?

    Haha. This is annoyingly frustrating. Is there something I am missing? I just want the all-day events that the birthdays are turned into to go away.
    02-09-10 01:19 PM
  2. elvin1983's Avatar
    Have you changed your default calendar to you e-mail instead of Facebook?
    Options>Advanced Options>Default Services> and change the calendar to the one associated with your e-mail.

    I'm not 100% sure that this will work, I think the FB stuff will still be on your calendar, have you tried deleting the FB app and re-installing it?
    02-09-10 01:23 PM
  3. dwaynewilliams#WN's Avatar
    Go into your Facebook app and disable the calendar feature. It should stop syncing your Facebook entries. Also make sure that under options, advanced options, default services, that Facebook isn't your default calendar. I think that should do the trick.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-10 01:24 PM
  4. a.leah86's Avatar
    Have you changed your default calendar to you e-mail instead of Facebook?
    Options>Advanced Options>Default Services> and change the calendar to the one associated with your e-mail.

    I'm not 100% sure that this will work, I think the FB stuff will still be on your calendar, have you tried deleting the FB app and re-installing it?
    Go into your Facebook app and disable the calendar feature. It should stop syncing your Facebook entries. Also make sure that under options, advanced options, default services, that Facebook isn't your default calendar. I think that should do the trick.
    Both of these things are already done. My gmail account is my default calendar, and if you read the first paragraph of my post you will see that I've already disabled the calendar feature.

    I've also deleted and re-installed facebook. I even did all that I could to disabling the adding of the facebook calendar (disabling the option in the app, deleting the service book, and making sure I had the right default calendar) then wiped all the calender entries. That didn't work either.
    02-09-10 01:30 PM
  5. misskim's Avatar
    Go to Facebook on your pc and change permissions there.
    Where is that option?
    03-03-10 11:52 AM
  6. yungboss86's Avatar
    you also can go to service books and delete facebook cal i beleive that should work
    03-04-10 06:37 AM
  7. dancing-bass's Avatar
    one other thing to consider... is the email account you use for Facebook the same as the one set as the calender default on your BB? That might also be part of the conflict.... Not saying it is or isn't for sure.... just something to check out.
    03-04-10 06:48 AM
  8. Gromit08's Avatar
    So, those of you who say you "Changed Permissions" in "My Account" on the Facebook website from your PC are saying that you can either have FB on your BB and have it hijack your calender, or you must remove it completely??? The ONLY options on the FB site in "My Account" > "Mobile", are to remove the existing phone or to add another! So, are you saying that you changed the permissions, by removing it???
    04-24-10 11:32 PM
LINK TO POST COPIED TO CLIPBOARD