01-21-12 06:55 PM
27 12
tools
  1. StormJH1's Avatar
    I love both of these apps, but hardly bother to use them on my 9700 b/c it is almost a certainty that they will "break" my data connection, which can only be resolved by a complete restart of the phone.

    What I mean by that is you'll be listening to streamed music, it will try to switch to a different song, and will become hung up. At this point, you can restart either program, or even try to use your normal browser, but to no avail--your data connection basically completely dies (regardless of coverage strength) until you reset.

    Why is this happening? How is this tolerable? And, yes, I've noticed this on several versions of Pandora and Slacker, and my phone works brilliantly otherwise.
    04-23-10 12:06 PM
  2. rdyoung's Avatar
    I love both of these apps, but hardly bother to use them on my 9700 b/c it is almost a certainty that they will "break" my data connection, which can only be resolved by a complete restart of the phone.

    What I mean by that is you'll be listening to streamed music, it will try to switch to a different song, and will become hung up. At this point, you can restart either program, or even try to use your normal browser, but to no avail--your data connection basically completely dies (regardless of coverage strength) until you reset.

    Why is this happening? How is this tolerable? And, yes, I've noticed this on several versions of Pandora and Slacker, and my phone works brilliantly otherwise.
    My guess is that your issue is your carrier. I use slacker, pandora and IheartRadio all the time on my t-mobile 9700 on both edge and 3g with nary an issue.
    Also, with pandora do you have the quality set on normal or high?
    04-23-10 12:16 PM
  3. Pi Guy 3.14's Avatar
    My pandora will often freeze after a couple songs, but that doesnt stop my internet service. All I need to do it "shut down pandora" and that fixes it.
    04-23-10 12:25 PM
  4. rdyoung's Avatar
    My pandora will often freeze after a couple songs, but that doesnt stop my internet service. All I need to do it "shut down pandora" and that fixes it.
    The OPs issue is probably ATT because while they claim they have the "fastest" 3g network, T-mo's edge is faster than ATT edge, and this was on the same phone after moving carriers. ATT needs to do something to better manage the bandwidth all those iphones and androids are using.
    04-23-10 12:39 PM
  5. darkonex's Avatar
    The OPs issue is probably ATT because while they claim they have the "fastest" 3g network, T-mo's edge is faster than ATT edge, and this was on the same phone after moving carriers. ATT needs to do something to better manage the bandwidth all those iphones and androids are using.
    Could be, I have ATT and also can hardly use the radio apps. All we get is Edge here and everything dealing with the net except email and a couple other things is too slow to bother.

    Wanted to point out what you said though about ATT needing to handle the bandwidth from iphones and androids, don't believe there are any droids on ATT yet, at least not that I know of and I just was looking at them yesterday.
    04-23-10 12:50 PM
  6. mi_canuck's Avatar
    Pandora seems to be a lot smoother now that i'm running .593... in fact, most data related aspects of the 9700 are better with .593...
    04-23-10 12:57 PM
  7. Pi Guy 3.14's Avatar
    I set up my ma's pandora yesterday on her iphone and the response and quickness is a million times faster than my bold. Sad...
    04-23-10 01:00 PM
  8. StormJH1's Avatar
    Those are good suggestions, and I have little doubt that the AT&T 3G network could be to blame. I didn't see a quality setting in Slacker, and Pandora's was already set to "Normal" (not "High").

    I have used them at home for hours on end, and I believe the WiFi in my house is supporting the data transfer, which could explain why it works better there. I really should've switched carriers instead of re-upping with AT&T when I got my Bold. But my wife doesn't use a lot of the hardcore data stuff, so she doesn't seem to see a reason to switch to any other carrier.

    I absolutely believe that the iPhone users (all of which are AT&T of course) are guzzling bandwidth/spectrum on the AT&T network. Hopefully either AT&T improves their network or enough people start jumping ships to other carriers that it balances out.
    04-23-10 01:04 PM
  9. rdyoung's Avatar
    Could be, I have ATT and also can hardly use the radio apps. All we get is Edge here and everything dealing with the net except email and a couple other things is too slow to bother.

    Wanted to point out what you said though about ATT needing to handle the bandwidth from iphones and androids, don't believe there are any droids on ATT yet, at least not that I know of and I just was looking at them yesterday.
    I didn't want to seem like I was picking on the iphone.
    I have read several places that BBs take on average 1/3rd of the bandwidth of the other phones/OS's. This is due to RIM having the policy of running all of the data through their servers and because they are footing the bill, they streamline it as much is possible.
    04-23-10 01:04 PM
  10. brolli's Avatar
    The same exact thing happened to me. This is the MAIN reason I am not using this phone anymore. I understand that there are not many apps on blackberry, but even those that it has, are buggy as ****. Pandora/slacker disconnect me from BIS until I do a battery pull.

    Sorry, that is just a complete deal breaker.
    04-23-10 02:42 PM
  11. j883376's Avatar
    I have absolutely no problems using Pandora on 3G on the "High" setting on AT&T. It streams just fine with no hiccups while I'm flying down the highway at 65mph.
    04-23-10 02:52 PM
  12. rdyoung's Avatar
    The same exact thing happened to me. This is the MAIN reason I am not using this phone anymore. I understand that there are not many apps on blackberry, but even those that it has, are buggy as ****. Pandora/slacker disconnect me from BIS until I do a battery pull.

    Sorry, that is just a complete deal breaker.
    Sorry to hear that, your missing out on a GREAT phone, one of the best on the market at the moment. The apps that I use all the time, google maps/pandora/slacker/docs2go, etc, et al are all very well written and work as well as you would expect them to work having been coded for the bb which is not easy to program for. Perhaps you would be happier with an iphone.

    What carrier are you with.
    04-23-10 03:06 PM
  13. zee921's Avatar
    My pandora will often freeze after a couple songs, but that doesnt stop my internet service. All I need to do it "shut down pandora" and that fixes it.
    Shutting pandora down fixes mine as well.
    04-23-10 03:14 PM
  14. brolli's Avatar
    I have absolutely no problems using Pandora on 3G on the "High" setting on AT&T. It streams just fine with no hiccups while I'm flying down the highway at 65mph.
    what version of the blackberry OS are you using? And you're telling me you never have to battery pull to restore your BIS connection?
    04-23-10 03:16 PM
  15. brolli's Avatar
    Sorry to hear that, your missing out on a GREAT phone, one of the best on the market at the moment. The apps that I use all the time, google maps/pandora/slacker/docs2go, etc, et al are all very well written and work as well as you would expect them to work having been coded for the bb which is not easy to program for. Perhaps you would be happier with an iphone.

    What carrier are you with.
    I'm with AT&T
    04-23-10 03:18 PM
  16. rdyoung's Avatar
    I'm with AT&T
    Thats probably your issue. I had nothing but problems with ATT.
    04-23-10 03:23 PM
  17. charlieb620's Avatar
    I don't experience any issues running Pandora. Runs well for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-10 03:25 PM
  18. rdyoung's Avatar
    I don't experience any issues running Pandora. Runs well for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think the heart of all these issues is, the complainers will always scream the loudest. Some folks see a problem and immediately try and find a solution while others encounter a problem and scream bloody murder when its either a simple fix or out of their hands.
    04-23-10 03:28 PM
  19. 3am's Avatar
    I use Pandora and Slacker almost every day also have Wunder Radio on my 9700 with AT&T and have no problems except for a couple of areas in my work place that i loose signal strength (3G)
    04-23-10 03:48 PM
  20. papped's Avatar
    Pretty sure this isn't a Pandora or a Slacker problem at all...

    Pretty positive these 3rd party radio apps aren't using api's to actually force you off your BIS connection (which is a given), so something else is screwing up.
    04-23-10 03:50 PM
  21. TheScionicMan's Avatar
    I use Slacker all the time on my VZW 8330. Never had a data problem.

    Did you know you can cache Slacker stations to your SD card so it won't bother your data connection? Might be a work-around. Once you've selected a station in Slacker, hit the Menu and select Cache Station. After you have selected a couple of stations to cache, connect your BB to your PC and one of the options it should prompt you with is to update your cached stations. When you go back in the app later, select one from your Cached Stations group and it plays from the SD card.
    04-23-10 04:05 PM
  22. StormJH1's Avatar
    I am using AT&T 3G at work, not WiFi, but the signal strength is very strong. Still, it makes zero sense that it should wreck the 3G connection altogether until I restart. I guess I could try killing the data connection and turning the radio back on, but I doubt that would even work.
    04-23-10 04:10 PM
  23. StormJH1's Avatar
    I use Slacker all the time on my VZW 8330. Never had a data problem.

    Did you know you can cache Slacker stations to your SD card so it won't bother your data connection? Might be a work-around. Once you've selected a station in Slacker, hit the Menu and select Cache Station. After you have selected a couple of stations to cache, connect your BB to your PC and one of the options it should prompt you with is to update your cached stations. When you go back in the app later, select one from your Cached Stations group and it plays from the SD card.
    I would love to cache, but that's a paid version feature past the 15-day trial, and I can't see dumping $3.99 a month or whatever towards something that isn't working all that well to begin with.
    04-23-10 04:11 PM
  24. Blacklac's Avatar
    I get this issue also. I figured it was just cause I use an unlocked Storm 2 on ATT. It happens with Slacker, Pandora, Flycast and for some reason Shazam. I just drop to edge from EDGE, but it still manages to stream, but I can't do anything else. Really weird. Usually all I have to do is close the App and wait s couple minutes or turn my network connection off and back on. Browsers and everything else seems to work normal, just streaming.

    Everything works fine on my Bold 9000 though.
    04-23-10 11:35 PM
  25. brolli's Avatar
    we need more attention on this issue. Totally dissapointed because of this
    04-25-10 08:31 PM
27 12
LINK TO POST COPIED TO CLIPBOARD