1. sophbbstorm's Avatar
    I can't upload photos through facebook, from my photos or using email
    why is this?
    i know of most people being able to use at least one of these methods
    i used to be able to do it straight after id taken a photo but not anymore..
    01-14-10 11:38 AM
  2. pcgizmo#IM's Avatar
    you can't do it right within the FB app? clicking the camera icon doesn't let you upload photos?
    01-14-10 01:53 PM
  3. valorian's Avatar
    After you take the picture and select send, what options do you have? You should see e-mail, MMS, or Facebook.
    01-14-10 02:23 PM
  4. bigslam123's Avatar
    After you take your pic, hit the BB Menu button, then select send or share, and then choose facebook. Or from within the FB app, click the camera icon and then locate your pic.
    01-14-10 03:38 PM
  5. BSG75's Avatar
    When you say you can't do it, what do you mean? No option to do it? It hangs when you try?
    01-14-10 05:41 PM
  6. munchkinsdad's Avatar
    I'm having the same problems.
    I am running .428 on Storm 2 and cant seem to post any pics. I go through all the motions and send it but it never loads it on fb. I tried re registering my phone on fb to no avail.
    I may get in 1 pic every 3 days...maybe....but lately it has been none...
    I havent tried deleteing and reinstalling the app though
    01-15-10 05:38 AM
  7. barbarabouknight's Avatar
    I'm using bb 8320 and have the same problem. Other posts that I have read have tried uninstalling and reinstalling the app and that hasn't helped. For all of you that are posting HOW to do it, I believe everyone knows how to do it. THAT is not the problem. For me it says a connection cannot be established to facebook server, but everything else with facebook works. I can send and recieve messages and notifications, updated my status, all of that, just can't send pics. I haven't been able to do it for a while now. Every so often, it will let me send one but then it won't again. I just tried reregestering my phone on fb itself and that didn't work. I'm working on fb 1.7. I don't know what others are working on.
    02-06-10 11:53 PM
  8. Druhue's Avatar
    Had this problem for a few months on my 9530. It was really problematic, and I also had other problems like it would never connect or even show notifications. But all of that was fixed when I upgraded to the 5.0.
    See when I had the prob..I was still on 4.7. What OS are you running it on?
    Id say this is the only fix is ugrading..or downgrading. There are no fixes for it that are known.
    02-08-10 01:05 AM
  9. knicholas1975's Avatar
    I have the same issue and upgraded to the newest OS and newest fb. It's the app....it SUCKS!!!!!
    02-10-10 10:29 AM
  10. mattyn33's Avatar
    i have the same issue and upgraded to the newest os and newest fb. It's the app....it sucks!!!!!
    +1 lame, lame, lame, lame
    02-15-10 06:56 PM
  11. cbrown61's Avatar
    i have a curve 8330 and had this problem. I found a couple of posts on here sayin to lower the picture size and quality. This allowed for more pics to go through but I still had some that wouldnt upload. Now I just use the email to facebook option and it seems to work. And like everyone else says... facebook for blackberry sucks.
    02-15-10 07:05 PM
  12. mattyn33's Avatar
    ok, after sticking with this it seems i finally solved the prob thanks to one of the other 10 million threads on this topic.

    Go to : Options > Advanced Options > Service Books > Highlight * " IPPP for 5 Click [IPPP] press BB menu then delete.

    seems to be working for now...
    02-16-10 01:20 PM
  13. bellaboo324's Avatar
    Two things:

    You need to go through facebook on the internet on your bb not the app, homepage scroll down to bottom and you'll see settings, make sure pictures is turned on.

    Now the next issue is uploading to the "mobile uploads" album. I created an album called "BB uploads", took several pictures and tried uploading to the mobile and bb album, each picture failed to the mobile album, but worked to the bb album! Don't ask me why, my brain can't figure that out today, haha, but it seems to be working!
    02-18-10 05:44 PM
  14. thunderkissing65's Avatar
    I had the same problem on my curve. I downloaded the bolt browser from crackberry apps and you can actually access the facebook web page there. Uploading photos is still a bit tricky but I uploaded photos yesterday that I had been trying unsuccessfully for weeks. I had to click on the add more photos link in the desired album and then click on the "simple uploader" link at the bottom of the page. Works great!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 10:53 AM
  15. superNES's Avatar
    Change the size of the pictures in the camera options to medium. It should work, that's what I did and it was perfect.
    04-03-10 12:52 AM
  16. redhdgirl417's Avatar
    ok, after sticking with this it seems i finally solved the prob thanks to one of the other 10 million threads on this topic.

    Go to : Options > Advanced Options > Service Books > Highlight * " IPPP for 5 Click [IPPP] press BB menu then delete.

    seems to be working for now...
    Nope, didn't work. This is driving me crazy...I was able to upload no problem until a couple months ago. WTH is going on?!
    08-12-10 01:05 PM
  17. hgellings's Avatar
    Do you have to have the fb app downloaded before you can actually send pics? I had it on my phone and then took it off because I didn't like it and now I don't have the option to send pics to fb. Right now I have just been sending them to the fb email on my phone.

    Thanks
    08-12-10 03:42 PM
  18. redhdgirl417's Avatar
    Yes I have the app on my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 04:07 PM
LINK TO POST COPIED TO CLIPBOARD