1. pawleybum's Avatar
    I downloaded CB Launcher to my Tour but I don't see it anywhere. ??
    10-28-09 09:18 AM
  2. dictoresno's Avatar
    check your, wait for it.......wait...............the downloads folder.
    10-28-09 09:23 AM
  3. pawleybum's Avatar
    I go to the downloads folder and there's nothing there. So I downloaded it again. Still not there. ??
    10-28-09 09:29 AM
  4. dictoresno's Avatar
    try any other folder then. it should be, and 99% of the time, properly downloads there.
    10-28-09 09:30 AM
  5. pawleybum's Avatar
    I click on the downloads icon and it brings up the downloads folder. But I can do nothing from there. It just has a folder that says downloads and I can't click on that and there is nothing beneath it so I assume there are no downloads in the folder. Maybe I don't know how to open the folder.
    10-28-09 09:42 AM
  6. blueyestm's Avatar
    go to your home screen all the way to the bottom and see if you see a cb icon

    my stuff doesnt go into download folders either
    10-28-09 09:45 AM
  7. dictoresno's Avatar
    I click on the downloads icon and it brings up the downloads folder. But I can do nothing from there. It just has a folder that says downloads and I can't click on that and there is nothing beneath it so I assume there are no downloads in the folder. Maybe I don't know how to open the folder.
    at least on my phones, if i click on an empty folder, it will open and be just that.
    10-28-09 09:49 AM
  8. pawleybum's Avatar
    Nope. Still don't see it, although I tried to download it again and it said it already exists. so it's got to be here somewhere. There is no CB icon on the screen.
    10-28-09 09:49 AM
  9. jlb21's Avatar
    Perhaps do a pull then look again......
    10-28-09 09:51 AM
  10. pawleybum's Avatar
    Sorry, but what's a pull?
    10-28-09 09:56 AM
  11. blueyestm's Avatar
    take the battery out while the phones on, wait 30 sec and put it back in
    10-28-09 09:59 AM
  12. pawleybum's Avatar
    Did all of that. Still no CB Launcher anywhere. Any other suggestions?
    10-28-09 10:23 AM
  13. blueyestm's Avatar
    get someone else to look at it? its gotta be there lmao
    10-28-09 10:26 AM
  14. pawleybum's Avatar
    lmao too! Unfortunately I'm the smartest BB user at my office. Sad
    10-28-09 10:33 AM
  15. uvaj06's Avatar
    Options>applications>third party apps (in 5.0) scroll through the list, is it listed as being installed? If so, delete it and download it again... Also, you might want to resend your service books, click email setup>scroll down and click "help" once the browser loads>page refreshes>click send service books>page refreshes, close now look for it... Still not showing the icon after you deleted, redownloaded and installed and sent service books and maybe even did a batt pull, now you've got me stumped too! Better make some sort of sacrifice to the angry blackberry gods...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 11:55 AM
  16. pawleybum's Avatar
    Thank you uvaj06. Found it under options (4.7). When I click on that it brings up a page with CBLauncher up top and then gives me color options for the CB icon. Under that it says "launch url *wap index or * wap forums. Then, under that there is a button that says "Credits". When I click on that, a small window comes up that says ! Coming Soon. ????
    10-28-09 12:29 PM
LINK TO POST COPIED TO CLIPBOARD