1. estro22's Avatar
    After I get message and read it the LED notification still keeps blinking. Anyone had similar experience?

    Sent from my BlackBerry 9900 using Tapatalk
    03-08-12 05:20 AM
  2. t3ddie's Avatar
    After I get message and read it the LED notification still keeps blinking. Anyone had similar experience?

    Sent from my BlackBerry 9900 using Tapatalk
    Yeah sometimes it happens to me too.
    03-08-12 05:24 AM
  3. estro22's Avatar
    Yeah sometimes it happens to me too.

    The I guess we need to email WhatsApp support and refer them to this thread...
    Anyway to stop the blinking without rebooting?

    Sent from my BlackBerry 9900 using Tapatalk
    03-08-12 05:32 AM
  4. AKô's Avatar
    Yeah this situation has been happening to me too....upgrade to OS 7.1 and you won't have this problem anymore...

    Also, there is seemingly a conflict with OS .267 and whatsapp, my 9900 will reboot, and the whatsapp will take a long time to connect to the server....for numerous times...
    03-08-12 10:08 AM
  5. adamrollins's Avatar
    i've always had this problem, on my 9700 on os5 and os6 and on my 9900 on 7 and 7.1.
    03-08-12 10:19 AM
  6. Nashstruck's Avatar
    Yup same here, old issue. Seems to have resolved with the last few whatsapp updates though (since UI refresh). Hope you're on the latest version...
    03-08-12 05:28 PM
  7. Ben1232's Avatar
    I've had this. At first I couldn't find what was causing it.

    I just close the app and it stops.
    03-08-12 07:32 PM
  8. Nashstruck's Avatar
    Ps. The app Advance OS and LED (best app ever written for bb imo) allows you to put an option "Stop LED" in the Menu of all your apps. That can b useful.

    Srsly tho, that app is a must have!!!
    03-08-12 08:37 PM
  9. devcellent's Avatar
    A few of our Email++ app users mentioned about similar conflict with WhatsApp message and Email++ email preview. I wonder if anyone still experiencing that issue or it is now resolved.
    03-08-12 08:56 PM
  10. estro22's Avatar
    The problem still persist for me. (This is not happening on every single message but only for some of them...)

    Sent from my BlackBerry 9900 using Tapatalk
    03-09-12 06:56 AM
  11. rflan7's Avatar
    The way I see it, it seems as though it has been designed to operate this way.

    The LED only turns off when I actually read a message, but I wish it would turn off when you open the app. I'd much prefer it to work in the same way as BBM, so that you can still know that the notification is there, but not have the LED constantly going.
    03-09-12 07:26 AM
  12. estro22's Avatar
    The way I see it, it seems as though it has been designed to operate this way.

    The LED only turns off when I actually read a message, but I wish it would turn off when you open the app. I'd much prefer it to work in the same way as BBM, so that you can still know that the notification is there, but not have the LED constantly going.

    I actually did read the message.
    Anyway, I emailed whatsapp support and waiting for reply will post updates here.

    Sent from my BlackBerry 9900 using Tapatalk
    03-09-12 08:40 AM
  13. estro22's Avatar
    This problem make me crazy!
    Still no reply from WhatsApp...
    03-28-12 03:47 PM
  14. sectionsix's Avatar
    This problem make me crazy!
    Still no reply from WhatsApp...
    You can try the beta build WhatsApp for BlackBerry
    03-28-12 04:20 PM
  15. estro22's Avatar
    You can try the beta build WhatsApp for BlackBerry

    I was using the beta build, they fixed it today.

    Sent from my BlackBerry 9900 using Tapatalk
    03-29-12 04:34 PM
  16. manjot1912's Avatar
    This LED issue is making me crazy. I downloaded the latest Whatsapp ver 2.9.653 on my BB 9320, OS 7.1 and I'm tired of removing and re-inserting the battery again and again. Did anyone get any solution for this issue?
    01-15-13 03:47 AM
LINK TO POST COPIED TO CLIPBOARD