1. bossdragon's Avatar
    Well, just tried to log onto Tether to of course access the internet with my laptop, and all I get and keep getting is a validating request.

    After about a minute of trying, it goes to Validation failed. Please confirm you have valid APN settings set.

    All is cool on my end so tried to go to Tether's website, and their website is down. Tried Tetherberry.com also, it's down or not to be found.

    Whats going on??
    03-15-10 11:27 AM
  2. tchabalie's Avatar
    I'm having the exact same problem this morning! UGH! Maybe the cellhone companies shut them down.
    03-15-10 11:38 AM
  3. ross778's Avatar
    I use mine as a backup or for when I'm on the road, mine's not working either and the error says "Failed to locate the server. Please exit the application via the menu and try again". Will not work no matter how many times I try. Tried battery pulls and the whole nine yards.
    03-15-10 01:00 PM
  4. pkcable's Avatar
    Moving to 3rd Party Apps
    03-15-10 01:16 PM
  5. sambowomble's Avatar
    Per their Twitter account, their data center had a blown breaker and all was well about mid morning.
    03-15-10 11:23 PM
  6. Tether's Avatar
    We had a problem with our server on sunday and some of monday, but its fixed now and Tether should be back up and running fine
    03-16-10 01:47 PM
LINK TO POST COPIED TO CLIPBOARD