04-26-10 06:43 AM
292 ... 9101112
tools
  1. trinamorgan88#CB's Avatar
    Doesn't seem to be updating automatically for me. I'm on a Sprint 8330 on OS 4.5.0.186. But still much better then it used to be. Does it still use GPS to update? And what does Elite give you for the money?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-10 03:30 PM
  2. WeatherBug's Avatar
    Doesn't seem to be updating automatically for me. I'm on a Sprint 8330 on OS 4.5.0.186. But still much better then it used to be. Does it still use GPS to update? And what does Elite give you for the money?

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi,

    You can use GPS on some devices.

    Elite provides:
    Push Alerting (BlackBerry Push) - Provides alerts for all locations instead of just homescreen location
    Location Summary Screen - Provides a summary view of data for all your saved locations
    No Ads
    Additional Map Layers - Satellite, Wind Speed, Humidity, Pressure, Forecast Hi, Forecast Lo
    Animated Map Layers
    Vector Map Layers - Alert Polygons, Lightning
    Additional Map Base Tiles - Satellite and Hybrid
    Temperature/Alerts in notification area on homescreen
    Integration with calendar
    Integration with contacts
    Integration with BlackBerry Maps
    Additional hourly forecast data points - Dew Point and Wind Speed
    Graphs - Forecast, Feels Like, Humidity, Wind Speed, Dew Point

    Let me know if you would like additional information about any feature in the list.

    Eddie
    03-08-10 08:33 AM
  3. aming63's Avatar
    Are there two versions of Weather bug? I used to have 4.6 OS and NOW I have 5.0 on my bold. The radar map does NOT seem to be working?? All I see on the Radar map are huge X's
    03-08-10 08:58 AM
  4. trinamorgan88#CB's Avatar
    I'm on a Sprint 8330 and BlackBerry App World said I can't get it. No GPS either. But it's a great program, makes Berry Weather look bad!

    Hi,

    You can use GPS on some devices.

    Elite provides:
    Push Alerting (BlackBerry Push) - Provides alerts for all locations instead of just homescreen location
    Location Summary Screen - Provides a summary view of data for all your saved locations
    No Ads
    Additional Map Layers - Satellite, Wind Speed, Humidity, Pressure, Forecast Hi, Forecast Lo
    Animated Map Layers
    Vector Map Layers - Alert Polygons, Lightning
    Additional Map Base Tiles - Satellite and Hybrid
    Temperature/Alerts in notification area on homescreen
    Integration with calendar
    Integration with contacts
    Integration with BlackBerry Maps
    Additional hourly forecast data points - Dew Point and Wind Speed
    Graphs - Forecast, Feels Like, Humidity, Wind Speed, Dew Point

    Let me know if you would like additional information about any feature in the list.

    Eddie
    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-10 09:18 AM
  5. xboostingti18tx's Avatar
    I was using the previous version of Weatherbug with no issues at all on my unlocked Storm2 for T-Mobile. I got the notification from App World that there was an update. I performed the update and did the reboot after installing. Now when I click the to load up Weatherbug it says that it can't connect but if I turn in the wifi then it does connect, but as soon as I lose the wifi connection and go back to EDGE it says it can't connect. Anyone else experiencing the same issue? Anyone have a download link to the previous version?
    03-08-10 11:56 AM
  6. Cilke's Avatar
    Hi Team,

    I downloaded the .139 ver for my Bold 9700 and this application is not updating the temperature

    Thanks team!
    03-08-10 03:07 PM
  7. aming63's Avatar
    Anyone else having problems with the radar maps?? Mine do NOT show. I have the 5.0 OS on my bold 9000 I was told that they only work with BB maps..I have already installed them.
    03-09-10 07:57 PM
  8. WeatherBug's Avatar
    Anyone else having problems with the radar maps?? Mine do NOT show. I have the 5.0 OS on my bold 9000 I was told that they only work with BB maps..I have already installed them.
    Hi,

    Can you check the application permissions?
    1) Open “Options”
    2) Select “Advanced Options”
    3) Select “Applications”
    4) Highlight “WeatherBug”
    5) Click the full menu
    6) Select “Edit Permissions”
    Is anything set to “deny”?

    Could you try and reset your fire wall?
    1) Go to your BlackBerry "Options"
    2) Go to "Security Options"
    3) Go to "Firewall"
    4) Click the full menu key (key to the left of the trackball)
    5) Select "Reset Settings"

    This should re-prompt for permissions when you access the application.

    Thanks,
    Eddie
    03-10-10 06:18 AM
  9. aming63's Avatar
    Hi,

    Can you check the application permissions?
    1) Open “Options”
    2) Select “Advanced Options”
    3) Select “Applications”
    4) Highlight “WeatherBug”
    5) Click the full menu
    6) Select “Edit Permissions”
    Is anything set to “deny”?

    Could you try and reset your fire wall?
    1) Go to your BlackBerry "Options"
    2) Go to "Security Options"
    3) Go to "Firewall"
    4) Click the full menu key (key to the left of the trackball)
    5) Select "Reset Settings"

    This should re-prompt for permissions when you access the application.

    Thanks,
    Eddie
    Hello Eddie,

    I have done all of the above and still no radar maps. I was wondering if I have the correct version of Weather bug? I am running OS 5.0 on my bold 9000, my version of WB is 1.1.0.144.

    Thanks,
    Arlene
    03-10-10 06:53 AM
  10. WeatherBug's Avatar
    Hello Eddie,

    I have done all of the above and still no radar maps. I was wondering if I have the correct version of Weather bug? I am running OS 5.0 on my bold 9000, my version of WB is 1.1.0.144.

    Thanks,
    Arlene
    Hi,

    That is the correct version for Elite.

    Can you try and switch the overlay of the map? You can do this by opening the full or context menu in the maps section.

    Are you able to scroll/zoom in/zoom out in the map section?

    Thanks,
    Eddie
    03-10-10 07:13 AM
  11. aming63's Avatar
    Hi,

    That is the correct version for Elite.

    Can you try and switch the overlay of the map? You can do this by opening the full or context menu in the maps section.

    Are you able to scroll/zoom in/zoom out in the map section?

    Thanks,
    Eddie
    Still no radar, just big X's. The radar used to work when I was running OS 4.6, but after upgrading to 5.0...still no luck

    Arlene
    03-10-10 08:40 AM
  12. WeatherBug's Avatar
    Still no radar, just big X's. The radar used to work when I was running OS 4.6, but after upgrading to 5.0...still no luck

    Arlene
    Hi,

    We are upgrading our Bold here to your OS. I should have more results in the next couple hours.

    Thanks,
    Eddie
    03-10-10 09:21 AM
  13. WeatherBug's Avatar
    Still no radar, just big X's. The radar used to work when I was running OS 4.6, but after upgrading to 5.0...still no luck

    Arlene
    Hi,

    I looked under the AT&T download page for the bold and didn't see any 5.0 OS for the Bold.

    https://www.blackberry.com/Downloads/browseSoftware.do

    Are you running on a different carrier? Are you running a BETA OS?

    Thanks,
    Eddie
    03-10-10 09:32 AM
  14. Macneil_S4's Avatar
    Hey WB, got a little problem...

    I have the paid version of Elite, and the BIS outage the other day
    complete made my 9700 take a sh!t. So I wiped, performed some
    OS surgery, and its running like it came fresh out the box again!

    BUT, when I went to reinstall my Elite from MyWorld in AppWorld, well
    I'll let the pictures do the talking...

    AppWorld...


    Actual Elite app info...




    Now I've been going back and forth between emails from support, they
    trying to tell me there is NO UPDATE for Elite when I know damn well
    I recieved one the few nights ago! Please let me know if theres a forced
    update link available or something. Thanks!
    Last edited by Macneil_S4; 03-10-10 at 01:32 PM.
    03-10-10 01:12 PM
  15. J2Y2572's Avatar
    i have a bold 9000 with at&t running beta os 5.0.0.509 and when i updated my maps and radar stopped working as well. the previous version was working fine. please help
    03-10-10 01:47 PM
  16. aming63's Avatar
    Hi,

    I looked under the AT&T download page for the bold and didn't see any 5.0 OS for the Bold.


    Are you running on a different carrier? Are you running a BETA OS?

    Thanks,
    Eddie
    Yes, I am running it on a different carrier. AT&T was taking too long to release the 5.0. It is from the 9000 bold forum and called WIND HELLAS. Everything seems to run perfectly except the radar. All of my other apps are fine too.

    https://www.blackberry.com/Downloads...3DAD6914.node2



    Thanks
    Arlene
    Last edited by aming63; 03-10-10 at 01:57 PM.
    03-10-10 01:50 PM
  17. WeatherBug's Avatar
    Hey WB, got a little problem...

    I have the paid version of Elite, and the BIS outage the other day
    complete made my 9700 take a sh!t. So I wiped, performed some
    OS surgery, and its running like it came fresh out the box again!

    BUT, when I went to reinstall my Elite from MyWorld in AppWorld, well
    I'll let the pictures do the talking...

    AppWorld...


    Actual Elite app info...




    Now I've been going back and forth between emails from support, they
    trying to tell me there is NO UPDATE for Elite when I know damn well
    I recieved one the few nights ago! Please let me know if theres a forced
    update link available or something. Thanks!
    Hi,

    There is an update link.

    http://blackberry.weatherbug.com/wea.../download.html

    Thanks,
    Eddie
    03-10-10 06:07 PM
  18. Macneil_S4's Avatar
    Hi,

    There is an update link.

    http://blackberry.weatherbug.com/wea.../download.html

    Thanks,
    Eddie
    Link isn't working via my BB browser
    or my laptop browser...
    03-10-10 06:13 PM
  19. aming63's Avatar
    Hi,

    We are upgrading our Bold here to your OS. I should have more results in the next couple hours.

    Thanks,
    Eddie
    Thank you

    Arlene
    03-10-10 07:36 PM
  20. WeatherBug's Avatar
    Yes, I am running it on a different carrier. AT&T was taking too long to release the 5.0. It is from the 9000 bold forum and called WIND HELLAS. Everything seems to run perfectly except the radar. All of my other apps are fine too.

    https://www.blackberry.com/Downloads...3DAD6914.node2



    Thanks
    Arlene
    Hi,

    We are still looking into the root cause of the issue. WeatherBug can only provide full support for RIM/Carrier OS releases on the devices they were created for. We can not provide an update at this time for this OS version but will look to resolve the issue in a future release.


    Sorry for the inconvenience.
    Eddie
    03-11-10 06:19 AM
  21. WeatherBug's Avatar
    Link isn't working via my BB browser
    or my laptop browser...
    Hi,

    Are any error messages displayed?

    Thanks,
    Eddie
    03-11-10 06:20 AM
  22. aming63's Avatar
    Hi,

    We are still looking into the root cause of the issue. WeatherBug can only provide full support for RIM/Carrier OS releases on the devices they were created for. We can not provide an update at this time for this OS version but will look to resolve the issue in a future release.


    Sorry for the inconvenience.
    Eddie
    This release was put out by RIM Or am I mistaking what you said?

    Thanks,
    Arlene
    03-11-10 06:47 AM
  23. Macneil_S4's Avatar
    Hi,

    Are any error messages displayed?

    Thanks,
    Eddie
    There was a "Service Unavailable" message as of yesterday
    but I just tried again a few minutes ago and worked like a charm!!
    Thanks Eddie once again for coming through with this, appreciate
    it a lot man!!
    03-11-10 10:12 AM
  24. WeatherBug's Avatar
    This release was put out by RIM Or am I mistaking what you said?

    Thanks,
    Arlene
    Hi,

    It is true that RIM has released multiple version of the OS for the Bold platform. Each release is taylored to the specific device on a carrier's network. So installing an OS from one device/carrier combination to anther is not guaranteed to work. This release for the Bold was not created or approved for the AT&T network.

    Unfortunately, we do not have the resources to support all possible hardware/software/network combinations.

    Thanks,
    Eddie
    03-11-10 11:51 AM
  25. J2Y2572's Avatar
    i figured out at least on mine (at&t 5.0.0.554) that wifi has to be checked off in order to get the map to come up. if it is checked on i get big XXXXX's and that is it. turned it off and presto now have map and radar. hope this helps others
    03-24-10 12:32 PM
292 ... 9101112
LINK TO POST COPIED TO CLIPBOARD