04-26-10 06:43 AM
292 ... 89101112
tools
  1. zman3001's Avatar
    I just looked on app world and version 1.1.0.145 is there for download.
    Not for me...still says .873 for both elite and non elite versions. Why can't software companies provide a non app world place to download, because app world is so inconsistent among devices?
    02-24-10 11:36 AM
  2. bkrickles's Avatar
    Not for me...still says .873 for both elite and non elite versions. Why can't software companies provide a non app world place to download, because app world is so inconsistent among devices?
    That's so weird. I'm looking at the newest version # on my bb in app world as I'm typing this on my computer. sorry it's not there for you.
    02-24-10 01:12 PM
  3. zman3001's Avatar
    That's so weird. I'm looking at the newest version # on my bb in app world as I'm typing this on my computer. sorry it's not there for you.
    Could be because i'm on a storm2, but the app world web description says its for storm2 as well. I even fully uninstalled the beta I had from here (.120) and then installed from app world. It installed old version 1.0.0.873. Well, until the developers or app world fixes it, I guess i'll reinstall the beta from the front page here. Maybe the developer will learn to put alternate OTA download links for the app instead of just relying on app world, because app world is totally unreliable. Supposedly, this update has been available since the 11th of February. You would think there would have been more buzz about that if an update was fully pushed through app world. Either the weatherbug people or the app world people screwed up. Well, i'm glad I didn't spend the 5 bucks for the elite.
    02-24-10 02:41 PM
  4. pezboy's Avatar
    I am an elite user also on a Storm 2 (9550 on Verizon with OS 5.0.0.320) and I can only see 1.0.0.873 as well. I have tried uninstalling, batt pull, clear app world cache, batt pull, reinstall WB elite, batt pull and still only seeing 1.0.0.873 in appworld. Are there any Storm2 users that are seeing the newer 1.1.0.145?

    It's frustrating that the newer version has a release date of almost 2 weeks ago and I still can't see it in appworld. I have had errors with WB elite since purchasing it 4 or 5 months ago and am hoping the new version fixes it. If only I could upgrade to it....
    02-24-10 03:39 PM
  5. TurboTiger's Avatar
    Are there any Storm2 users that are seeing the newer 1.1.0.145?
    I'm only seeing .873.

    Good Luck
    02-24-10 08:00 PM
  6. aznspiki's Avatar
    Is this weatherbug free version latest for BB tour or the one in app world is latest?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-10 05:50 AM
  7. WeatherBug's Avatar
    Is this weatherbug free version latest for BB tour or the one in app world is latest?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi,

    The latest version is in the App World.

    Thanks,
    Eddie
    02-25-10 07:07 AM
  8. jabbs1's Avatar
    Hi,

    The latest version is in the App World.

    Thanks,
    Eddie
    So you're saying 1.1.0.139 is the latest free version available? Can I get an OTA download link please? I refuse to use app world.
    02-25-10 10:24 AM
  9. zman3001's Avatar
    Hi,

    The latest version is in the App World.

    Thanks,
    Eddie
    Hi,

    The latest version allegedly available for the Storm 2 is NOT available via appworld. Sill says .873. Can we please get an OTA download from you, like you made available for the beta?

    Thanks.
    02-25-10 12:49 PM
  10. pezboy's Avatar
    Hi,

    The latest version allegedly available for the Storm 2 is NOT available via appworld. Sill says .873. Can we please get an OTA download from you, like you made available for the beta?

    Thanks.
    Agreed!! Appworld is horrible about releasing updates to software in a timely manner!!
    02-25-10 01:54 PM
  11. jabbs1's Avatar
    Just downloaded .120 last night, and now the conditions no longer display on my homescreen icon and the app itself is not updating (set to every 30 mins). Hopefully .139 fixes this, but I'm still waiting on that OTA link......
    02-26-10 11:35 AM
  12. briansk12's Avatar
    I have a storm 2 also and app world still has the old version. I friend of mine has the storm 1 and he has the upgraded version in app world. Weatherbug please have appworld provide the update for us or give us an ota link. We paid 5 bucks for the product like everyone else give us the same service please.
    02-27-10 09:31 PM
  13. jabbs1's Avatar
    Well I looked everywhere for an alternative download for .139 and got nothing. So if nobody has a link I guess I'm just gonna cave and get it from sh*tty app world.
    03-03-10 04:33 PM
  14. Fuzzballz's Avatar
    Well I looked everywhere for an alternative download for .139 and got nothing. So if nobody has a link I guess I'm just gonna cave and get it from sh*tty app world.
    Not sh*tty app world NOOOoOOO
    03-03-10 04:33 PM
  15. CharredPC's Avatar
    As someone who has no access to App World, anything exclusively listed there and nowhere else (c'mon, even our homemade theme creators can find OTA hosting!) simply doesn't get used by me. I've got to wonder if this is done on purpose to limit usage / traffic on the product's servers...
    03-03-10 04:39 PM
  16. WeatherBug's Avatar
    Hi,

    We have an over the air download site:
    http://blackberry.weatherbug.com/wea.../download.html

    Please let me know if you have any issues with a download.

    Thanks,
    Eddie
    03-03-10 04:49 PM
  17. KWO's Avatar
    I got .139 right from their website the other day.
    03-03-10 04:49 PM
  18. dollface's Avatar
    okay, I just updated my Weatherbug Elite, and got 1.1.0.144 and wow, is the radar map fast loading now. I like. thanks for the direct OTA links.
    03-03-10 05:51 PM
  19. jabbs1's Avatar
    Hi,

    We have an over the air download site:
    http://blackberry.weatherbug.com/wea.../download.html

    Please let me know if you have any issues with a download.

    Thanks,
    Eddie
    Thank you. Got it loaded and it seems to be working great. The homescreen icon works again! YAY
    03-04-10 09:21 AM
  20. sam81's Avatar
    Just D/L'd the free version. Very nice. I remember Weatherbug wouldn't run well on my Pearl but this is a really nice version. I've had WB on my desktop for years and love it so I'm glad to see this run well, too. Might even upgrade to Elite after I use this awhile. Thanks Weatherbug, for the free version. Sam
    03-04-10 11:58 AM
  21. strmusr's Avatar
    Thank you. Got it loaded and it seems to be working great. The homescreen icon works again! YAY
    i just downloaded weatherbug and this updated one still doesn't update on my home screen, only in the full menulist. Am i doing something wrong?
    03-05-10 01:18 AM
  22. WeatherBug's Avatar
    i just downloaded weatherbug and this updated one still doesn't update on my home screen, only in the full menulist. Am i doing something wrong?
    Hi,

    We are currently working to resolve these issues on some BlackBerry OS versions. Sometimes a quick work around is to move the icon to a different slot and then back to the original slot.

    Eddie
    03-05-10 06:29 AM
  23. webmastir's Avatar
    You may have answered this in an earlier post(sorry if u did), but i had no luck using the "check for update" button on the about screen. It said there were no updates available, but it should have notified me about *.139. I was running *.120 before while trying to check for an update. Is this a feature that only works in the Elite edition?
    03-05-10 08:49 AM
  24. SamsCrack's Avatar
    I downloaded 1.1.0.144 Elite and can't get the temp to display on the homescreen on my Storm 2. I tried moving the icon but no luck. Any suggestions?
    This update was pushed to me from App World.
    03-05-10 11:05 AM
  25. strmusr's Avatar
    Hi,

    We are currently working to resolve these issues on some BlackBerry OS versions. Sometimes a quick work around is to move the icon to a different slot and then back to the original slot.

    Eddie
    Ive tried moving the icon to a different slot and back to original spot and still no luck..
    03-05-10 08:14 PM
292 ... 89101112
LINK TO POST COPIED TO CLIPBOARD