1. stoneland's Avatar
    I recently installed the .681 OS and now WeatherBug is refusing to update the icon. It stays at the little bug icon, not showing the temperature or anything. I've tried reinstalling the OS, deleting and reinstalling the app, battery pulls, nothing. Can anyone help?
    Last edited by stoneland; 06-02-10 at 12:48 PM.
    06-02-10 12:45 PM
  2. chhare's Avatar
    Sometimes the weather station it is trying to pull from is not available. Try picking another location, like a nearby city, and see if that works. Also try the "My location" to see if you get an update.
    06-02-10 03:39 PM
  3. stoneland's Avatar
    Thanks for the tip, chhare. I tried picking other locations and it's still refusing to update. I can't for the life of me figure out what's wrong
    06-02-10 08:59 PM
  4. owlyn's Avatar
    Check your permissions for WeatherBug. Set everything to ALLOW.
    06-02-10 09:48 PM
  5. stoneland's Avatar
    Hey owlyn, I did that last night before I saw this, and what do you know, it worked! Thanks

    I'll remember that from now on.
    06-03-10 10:43 AM
  6. valorian's Avatar
    I wonder if it's Weatherbug. I have a Weatherbug Widget on my PC and it has not been updating lately.
    06-03-10 12:05 PM
LINK TO POST COPIED TO CLIPBOARD