1. fastbreak's Avatar
    I downloaded the new 2.0 Bolt so I could watch streaming videos. In preferences I can see the little video and get sound but when I go to a site with streaming videos like ustream.com I get the web page but no video. Am I overlooking something in settings? At least Bolt will get me to the ustream.com page, other browsers won't show anything.
    03-24-10 09:03 PM
  2. fastbreak's Avatar
    Is it working for anyone?
    03-24-10 10:40 PM
  3. HPD2618's Avatar
    I've always had a problem with streaming video. Even with the native browser, Opera mini and Bolt. Tried sites like YouTube, Break.com and still no luck. As much as I hate to say it, streaming worked better when I was on VZW. It might be a setting that is wrong but I've tried everything. I think Sprint's data is just slower than other carriers. I might be wrong, though.
    03-25-10 04:19 PM
  4. fastbreak's Avatar
    Can you actually get a streaming video to show on your tour? I'm not getting a video at all, just the web page.
    03-25-10 04:42 PM
  5. Jpatterson350's Avatar
    I've always had a problem with streaming video. Even with the native browser, Opera mini and Bolt. Tried sites like YouTube, Break.com and still no luck. As much as I hate to say it, streaming worked better when I was on VZW. It might be a setting that is wrong but I've tried everything. I think Sprint's data is just slower than other carriers. I might be wrong, though.
    I have no problems streaming on sprint.

    Posted from my BlackBerry using BerryBlab
    03-26-10 12:34 AM
  6. fastbreak's Avatar
    Can anyone using Bolt 2.0 see a streaming video on ustream.com?
    03-26-10 02:26 PM
  7. berryjunky's Avatar
    Can anyone using Bolt 2.0 see a streaming video on ustream.com?
    Nothing comes up for me, just a black screen where the video is supposed to play.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-10 02:40 PM
  8. fastbreak's Avatar
    Thank you for trying that for me berryjunky! I get the web page which is better than any other browser but no streaming video. I submitted a form to Bolt via their help menu.
    03-26-10 02:51 PM
  9. georgmm13's Avatar
    i can stream YouTube videos without problems although the image quality is pretty weak (lots of ghosting)
    03-26-10 04:50 PM
  10. fastbreak's Avatar
    Yeah, I can watch youtube videos, always could, I guess the BB needs a flash player as the image quality isn't very good. The Bolt browser claims streaming videos can be viewed and I'm not seeing that at all. Thanks georgmm13!
    03-26-10 05:38 PM
LINK TO POST COPIED TO CLIPBOARD