06-18-10 09:41 AM
58 123
tools
  1. dimhcs21's Avatar
    The OTA link still doesn't work!
    06-17-10 03:13 PM
  2. carlosfb's Avatar
    OTA not working..
    06-17-10 03:46 PM
  3. Baseknok13's Avatar
    i got the program to install, but when i go to run it, it says i am missing vevezula-8...any ideas?
    06-17-10 04:00 PM
  4. 2000 Man's Avatar
    the OTA link works just fine
    06-17-10 04:31 PM
  5. nathanclayton's Avatar
    I've mirrored everything and modified the JAD to point to my server so hopefully it'll keep the main server from getting quite so pounded.

    hxxp://j.mp/ajBQW3 (capitalization counts)
    06-17-10 04:48 PM
  6. BALLI_55's Avatar
    Downloaded and installed worked properly but couldn't post the link due to this message from the form

    To be able to post links or images your post count must be 10 or greater. You currently have 3 posts.

    Please remove links from your message, then you will be able to submit your post
    06-17-10 06:02 PM
  7. Baseknok13's Avatar
    I have officially given up the attempting for this app. everytime I have tried to install it, i get it to install without a problem, but when I go to run it, I get an error saying i need Vuvuzela-8.
    06-18-10 06:19 AM
  8. njaremka's Avatar
    if you guys haven't gotton it to work yet, go here from your BB browser - SistMan.Net Descargas

    click the checkbox at the top, then click the Vuvuzela button.
    06-18-10 09:41 AM
58 123
LINK TO POST COPIED TO CLIPBOARD