1. cactusgreen's Avatar
    Is it just me or is the voice dialer app a waste of space on the bold? I can just about get it to dial when using a name, but never get any numbers to dial. Should it be able to dial just a number ie one not in the phonebook for example? Tried out on a storm...and that seems to work...well after a fasion, still takes a few tries sometimes.

    I tried the adjust/calibrate voice thing...thinking it may not like the UK accent...even tried an american one to see if that helped - lol

    Can anyone say just what and how this app is supposed to do...

    04-02-10 05:16 AM
  2. GapBoyPCS's Avatar
    I haven't had an issue dialing numbers.

    Is it just saying it cannot recognize what you're saying? How are you saying the number? Are you saying the number as you would in a conversation or in a basic monotone voice?
    04-02-10 06:58 AM
  3. cactusgreen's Avatar
    Kinda tried all ways...works fine on a storm, so just not sure :-(
    04-13-10 05:52 AM
  4. dontfret's Avatar
    Works fine for me - but remember that the command to begin the call is different: Call (a name in the phonebook) versus Dial (858 555 1234)
    04-13-10 04:09 PM