1. cop's Avatar
    Heres my problem. When I try to speak a request, it times out. When Im connected to a wifi network though, it works. Any ideas?
    06-26-08 09:27 AM
  2. silversx's Avatar
    same problem here

    wifi works.. times out on edge??? tmobile..
    06-26-08 11:02 AM
  3. cop's Avatar
    Yep, Exactly my same problem.
    06-26-08 11:05 AM
  4. NDO's Avatar
    Go into Vlingo options and scroll to the bottom and change the network type try all 3 and see. Mine only worked on proxied. Also check to make sure all permissions are set to allow.
    06-26-08 11:15 AM
  5. silversx's Avatar
    i set all permissions to allow

    tried all 3 connect types.. and still no go
    06-26-08 12:45 PM
  6. cop's Avatar
    i set all permissions to allow

    tried all 3 connect types.. and still no go
    Same here.
    06-26-08 01:08 PM
  7. Stinkfist480's Avatar
    same problem here

    wifi works.. times out on edge??? tmobile..
    Yep, it's an issue with T-Mobile...

    According to some of the pages on Vlingo's website, it is compatible with T-Mobile. On other pages, it isn't.

    I think isn't is right.
    06-26-08 01:52 PM
  8. eMomma78's Avatar
    i set all permissions to allow

    tried all 3 connect types.. and still no go
    Same with me. I have a BB Pearl and nothing seems to work. I submitted my "issue" to Vlingo, so hopefully I'll hear something soon. I wonder what the effin hold up could be????

    Ciao!
    06-29-08 12:48 PM
  9. defi9's Avatar
    It doesn't work with T-mobile. They found out after they released it and are working on a fix right now.

    Now it's just time for us to wait. If anyone gets an update or gets it to work, post a new thread. I'll do the same.
    06-29-08 08:59 PM
  10. pltaylor's Avatar
    its not worth the hassle anyway guys
    took me 3 days to get it going
    dumped it 3 days later
    06-29-08 09:04 PM
LINK TO POST COPIED TO CLIPBOARD