1. remmy00's Avatar
    Anyone having issues with Vlingo after upgrading?

    My upgrade went smoothly and even resulted in a faster boot up time... (from about 1.5-2 min to about a minute)...yeah! Reset up of all my apps went well (other than SocialScope which apparently needs to be upgraded to 7.1).

    However, while doing the set-up for Vlingo it hangs at the point where you first do the test with the convenience key. The Convenience Key set-up itself went fine, but the next step is speaking a phrase. When I click and hold the Convenience Key it sticks at a pop-up saying "Getting Started"... If I have my bluetooth on, it hangs on the "Bluetooth Connecting" pop-up. I have held the key down for 60+ sec and it still doesnt connect.

    I have tried uninstalling/re-installing etc etc to no avail. Permissions all set to "Allow"

    I would assume it's an issue to do with the upgrade to 7.1, since it functioned well prior to this on the 7.0 Verizon release.

    Maybe just need to wait till Vlingo issues an update to 7.1?

    Any advice?

    12-20-11 11:16 AM
  2. remmy00's Avatar

    After no replies here, I contacted Vlingo support.

    They indicated that it was a known issue for the 9850 and the OS 7.1 upgrade.

    Will let you all know if/when I hear anything more detailed back...
    12-21-11 03:13 PM
  3. Scott8881's Avatar
    remmy00, thanks for the update, I'm having the same problem with my new 7.1 upgrade (VZW 9930) and will wait to hear more; any chance you are also only having the problem when using bluetooth?
    01-09-12 09:26 PM
  4. Marathon's Avatar
    Exactly same issue here. I hope they fix this soon because I was really starting to enjoy the Vlingo app.
    01-11-12 02:57 PM
  5. Marathon's Avatar
    By the way, I was able to get it to work if I just disabled Bluetooth in Vlingo, restart the phone and then just use the phone's microphone.
    01-11-12 03:00 PM
  6. remmy00's Avatar
    Well still no "final" word from Vlingo (other than acknowledging that it is an known issue). They have asked a load of questions but no fixes or solutions.

    One semi-workaround that I have used is to turn off the bluetooth connection in the main options/connections (not under Vlingo) and then use Vlingo.

    When I want to use my bluetooth for calls etc I jsut re-enable it in the main options/connections.

    This way does not require a reboot.

    However, be warned that if you try to use Vlingo with the bluetooth enabled in the connections it causes the same problems I mentioned above and then DOES require a device reboot to use Vlingo at all.

    Hope that workaround made sense.
    01-11-12 03:43 PM
  7. N4TBG's Avatar
    Working fine here.
    01-11-12 05:14 PM
  8. Scott8881's Avatar
    I turned off bluetooth support within Vlingo options, and it worked fine all day today; if a call came in, it was routed to my headset, and once I hung up and held my convenience key, Vlingo worked fine through the phones microphone. I hope that helps!
    remmy00 likes this.
    01-11-12 05:31 PM
  9. Marathon's Avatar
    Yes, I turned off bluetooth support within Vlingo options and
    worked fine through the phones microphone. BUT that is not close to how well it worked through bluetooth.
    01-11-12 07:30 PM
  10. remmy00's Avatar
    Tried the workaround (described above) about turning off Bluetooth support in the Vlingo app self

    Works great

    Not exactly a fix for the fact that Bluetooth isn't working but it's a lot better than my solution of closing out the network connection since I have to pick up the phone anyway to use the convenience key


    And btw this whole post was done with the workaround
    Last edited by remmy00; 01-12-12 at 11:59 AM.
    01-11-12 08:54 PM
  11. remmy00's Avatar
    Well wow.... Talk about timing. I just got a another response back from vlingo support. We have been going back and forth since the 21st of December and this is what I just got:


    Thank you for contacting Vlingo Customer Support.

    Currently, we do not support OS7.1 so there is little we can do until we release an upgrade of Vlingo that OS7.1.

    Best regards,

    Vlingo Support


    Think they would have mentioned that in the first couple email exchanges.
    01-12-12 04:04 PM
  12. remmy00's Avatar
    Well never really did hear back from Vlingo... but for what it's worth the new OS .267 leak has fixed the bluetooth input problem for me.

    Scott8881 and mundo472 like this.
    03-02-12 06:34 PM
  13. Scott8881's Avatar
    I just disabled bluetooth in Vlingo; considering you have to have the phone in hand holding down the convenience key anyway, I've found it easier to use without the BT headset. Plus, the voice recognition is better without the BT too.
    03-03-12 06:45 AM