1. axp1230's Avatar
    Anyone having problems with the volume always starting on mute when you listen to a message? This never happened on my old bold.

    Any suggestions to fixing it?
    11-29-09 06:51 PM
  2. anon(153966)'s Avatar
    Is it really on mute, or is it on handset vs. speaker? When you go to play a voicemail, check the icon, does it look like a speaker, or a mini-blackberry?
    11-29-09 07:26 PM
  3. axp1230's Avatar
    It was starting out on mute whether i was listening to it on the handset or speaker. I did a battery pull just now and waiting for someone to call and leave a new message now lol.. I also have the phone Default volume set to 100%.
    Last edited by axp1230; 11-29-09 at 09:07 PM.
    11-29-09 08:19 PM
  4. mbranscum's Avatar
    Mine starts on the handset ear speaker.
    11-29-09 10:46 PM
  5. aiquoc23's Avatar
    Yea I've noticed the sound to start of VERY FAINT
    11-30-09 01:02 AM
  6. 2jzmk3's Avatar
    damn, i cant get visual voicemail to work at all.. anyone have any suggestions?
    11-30-09 01:03 AM
  7. graffixnyc's Avatar
    I have an issue with vvm that the volume will be really low through the handset. Even if I turn it all the way up the next time I go into the app its back down to low

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 02:16 AM
  8. kylepi's Avatar
    Anyone having problems with the volume always starting on mute when you listen to a message? This never happened on my old bold.

    Any suggestions to fixing it?
    I just purchased a bold 9700 and I am having this same problem, I have never had a blackberry before and just assumed maybe there was some setting for this but glad to see i am not the only one. Any Solutions?? it's literally playing voicemails automatically in mute i have to volume everytime to hear a voicemail
    11-30-09 01:52 PM
  9. mwender's Avatar
    I was having this (very annoying) issue, as well. I did this, yesterday, and it seems to have resolved the issue: I went into the media player and opened up the sample video that came with the phone. While that was playing, I cranked the volume all the way up, clicked the on-screen stop button, and exited. Since then, my voicemails have defaulted to full volume.

    Hopefully in a future OS version, visual voicemail will just remember the volume level of the last voicemail played.
    12-01-09 12:27 PM
  10. jpasint's Avatar
    I was having this (very annoying) issue, as well. I did this, yesterday, and it seems to have resolved the issue: I went into the media player and opened up the sample video that came with the phone. While that was playing, I cranked the volume all the way up, clicked the on-screen stop button, and exited. Since then, my voicemails have defaulted to full volume.

    Hopefully in a future OS version, visual voicemail will just remember the volume level of the last voicemail played.
    This worked for me.
    Thanks a million!

    Joe
    03-27-10 10:34 AM
LINK TO POST COPIED TO CLIPBOARD