1. lpcity32's Avatar
    For those having issues with the visual voice mail notification not working. Well after being on the phone with Verizon for the last hr. this is what we came up with and so far so good for me.

    Go to Options/Advanced options/applications
    open up applications by clicking on it
    Highlight Visual voice mail
    Hit the home key to give you the options for visual voice mail
    First open "edit permissions" and make sure all 3 settings are set to "allow"
    Then do the same for the "edit default permissions"

    For some reason mine were not set to this and after changing them my notification started working. May be an issue when i upgraded to the leaked version of the OS.

    If this has already been posted then disregard.
    12-06-08 03:07 PM
  2. pmas's Avatar
    wow. I just reinstalled VVM, re-provisioned the voice mail box, checked and changed the settings you advised, and it works again!
    Thank you!
    12-07-08 07:22 AM
  3. noaim's Avatar
    I dont know if I agree with this at all..


    my default permissions are custom custom and allow

    my visual voicemail options are custom custom allow..


    I do not like putting allow on all for the default permission's because every app you install will basically have control...

    Mine has worked 100 percent with the permission's set the way they are..

    So I am not going to agree that this is a solution the permission's are meant for protection.
    12-07-08 07:27 AM
  4. lpcity32's Avatar
    I agree but according to verizon this is what they are supposed to be set at. I wish i knew what they were set at prior to the os update. When i changed mine to these settings it has been working ever since. Maybe if someone out there has not updated their device and has visual voice mail that works can help out and tell us what their settings are. Could be a glitch in the new OS maybe.
    12-07-08 09:02 AM
  5. czm2000's Avatar
    I'm not sure you want to go changing your "Default Permissions". That could affect future installations in a negative way. You might now always want to give all future installations of programs unteathered access. IMHO.

    I would think simply changing the Permissions vor Visual Voice Mail would be enough.
    12-07-08 09:16 AM
  6. noaim's Avatar
    ^^ exactly.. the default permissions are not directly linked to the application permissions the default permissions are a placeholder on the device in a sense ..

    a starting point kind of..
    12-07-08 09:42 AM
  7. dalehamrick's Avatar
    I changed the settings as you described. But I still do not get voice mail notifications. If I open visual voice mail and select "check new messages" then I get the messages and notification.
    07-02-09 12:28 PM
  8. pmas's Avatar
    VVM has had this problem since day one. Sad to see some people still have trouble with it seven months later.
    07-02-09 01:19 PM
LINK TO POST COPIED TO CLIPBOARD