1. JSpecV03's Avatar
    i recently installed the new 5.0 software on my 8900 and i have an app called Visual Voice Mail. dose anyone know if it works and how do i set it up?
    06-23-10 11:11 AM
  2. Laura Knotek's Avatar
    What carrier do you have?
    06-23-10 11:25 AM
  3. JSpecV03's Avatar
    t mobile. when you click on the app it takes you to some set up screen and it says your provisoned for it. then you click on something else it takes you to some other page and it says it cant complete change of serivice or something
    06-23-10 11:44 AM
  4. xolanir's Avatar
    t mobile. when you click on the app it takes you to some set up screen and it says your provisoned for it. then you click on something else it takes you to some other page and it says it cant complete change of serivice or something
    I kept getting that error as-well and I just ended up uninstalling it. But as far as I've read in other threads about vvm, it should be set up through t-mobile as part of the service plan. So if I'm wrong I hope someone that uses vvm will have a better answer. Hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-10 02:31 PM
  5. don_corleone's Avatar
    I kept getting that error as-well and I just ended up uninstalling it. But as far as I've read in other threads about vvm, it should be set up through t-mobile as part of the service plan. So if I'm wrong I hope someone that uses vvm will have a better answer. Hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    how do you uninstall it..my carrier doesnt support it so i have no interest in using it

    ..i dont see the option to take it off mine, its always running in the background
    06-28-10 01:24 PM
  6. Laura Knotek's Avatar
    how do you uninstall it..my carrier doesnt support it so i have no interest in using it

    ..i dont see the option to take it off mine, its always running in the background
    http://forums.crackberry.com/f83/rem...4/#post3574453
    06-28-10 01:31 PM
  7. ccbbuser's Avatar
    All you need to do is go to tmobile web log in to your account change your phone to a Bold 9700. Call tmobile and ask them to put vvm on your account (its free) it took me 2 phone calls to have it added... It works Great!!
    06-28-10 04:04 PM
  8. xolanir's Avatar
    how do you uninstall it..my carrier doesnt support it so i have no interest in using it

    ..i dont see the option to take it off mine, its always running in the background
    The easiest and safest way to remove it is with a program called shrink-a-os and what it does, is remove it completely from the os and when ever you reload you os for any reason it will never get reinstalled, unless you download a newer upgraded os for the phone. The other method suggested is kinda risky cos you go into the actual java environment and you might delete something important. Shrink-A-OS is designed to delete the program for you easily and correctly. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 07:32 PM
  9. b727's Avatar
    This is what I did to make it work in the T-mobile network. Log in to your account and change your BB to the 9700. Then go to your services and add it. It's at the bottom of the page and it says 0.0 charge. You have to follow the instructions on the screen and don't change anything else. 30 sec after, voila, it's working. Follow the instructions on your bb. Go back to your account and change it back to the 8900. Finish. I didn't call T-mo.
    06-29-10 06:54 PM
LINK TO POST COPIED TO CLIPBOARD