1. washingtonlocal's Avatar
    I received a email from Viigo yesterday informing me that there was a new version and to delete my current version and install the new version which I did. The problem is that the new version (deleted and re installed four times) gives me a error when I try to run Viigo. The error code states that ithe program is missing a file "null". Anyone know of this issue and know if there is a way to resolve this issue?

    Thanks for your input

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-09 12:40 PM
  2. bg0508's Avatar
    I didn't encounter that problem but did have other difficulties getting the channels to load. Seems there were others with problems too....maybe a server error.

    Today it is suddenly working properly & loading channels.

    I'm using the CB version of viiigo.

    Did u do a battery pull after loading? I would try it again more time today since at least for me it just started working right today. Hope that helps.
    01-31-09 12:50 PM
  3. thecanadian's Avatar
    mine updated no problem, but i did end up doing a battery pull when i loaded it the first time. since then it's been ok. the fonts look bigger to me, and i do like the links at the bottom instead of clicking the BB button and then selecting something.
    01-31-09 01:02 PM
  4. washingtonlocal's Avatar
    Thank you for your responses. I did do a battery pull and I am still getting the error "missing required resource bundle: null". I am wondering if something may be wrong with my phone

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-09 01:20 PM
  5. johnjr128's Avatar
    I am getting the exact same message after installing .99. Viigo was working great before the upgrade.
    02-01-09 05:23 PM
  6. rigging65's Avatar
    My upgrade went flawlessly. I uninstalled the beta version first then reinstalled directly to the phone. it opened up and loaded all my old channels without any input from me! Sorry it didn't go so well for you guys...
    02-01-09 05:48 PM
  7. shorty2127's Avatar
    Has this error been addressed...

    I can not find the fix anywhere for the "Missing required resource bundle: null" error.

    Anyone...
    02-02-09 04:08 PM
  8. jmk32#CB's Avatar
    I started getting the Verizon screen of death after I upgrade to the Storm version of Viigo (on .90). Never had the VSOD before and the media card inserted stuck screen too.

    My .90 had been working fine til then, so I deleted the app.

    I just upgraded to .99 today. I'll run it w/out Viigo for a few days to see how stable the build is then I'll download it again and give it another try...
    02-02-09 04:38 PM
  9. FSG1's Avatar
    Im getting something like a "null not found" everytime i try to install it. Anybody?
    02-02-09 09:47 PM
  10. JulieJHawk's Avatar
    What version are you talking about? I want to make sure I have the latest and greatest!!
    02-02-09 09:50 PM
  11. washingtonlocal's Avatar
    I actually was able to figure it out. I first deleted viigo then did a battery pull. Once the phone rebooted I went back to advanced options > applications > BB button and select modules > do a search for viigo and delete the modules that pertain to viigo and do another battery pull. Once your phone reboots follow the previous. Steps to make sure that all the modules are deleted (I had to do the process twice).

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 10:58 PM
  12. washingtonlocal's Avatar
    Then install the new version of viigo.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 11:00 PM
  13. MajorMajor's Avatar
    I'm having the same problem. I looked in the modules, but didn't find any related to Viigo after I deleted it and did a bat pull. Any other suggestions?
    02-02-09 11:23 PM
  14. MajorMajor's Avatar
    nvm. Decided to start working after reinstall.
    02-02-09 11:30 PM
  15. jklevin's Avatar
    I had the same problem with .75 and now I have it with.99, any ideas?
    I have tried battery pulls and searching for modules and I also tried deleting through DM

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-09 05:05 AM
  16. trasggo's Avatar
    I upgraded from .78 to .100, viigo privatebeta slower and i dont found viigo option in alerts message.
    02-03-09 05:30 AM
  17. beach4444's Avatar
    after you deleted viigo from applications, did you find any trace of viigo in the modules? If so, do you recall the names of the modules...also, what folder did viigo show up in...did you move it to another folder before running it ....
    02-19-09 08:56 AM
LINK TO POST COPIED TO CLIPBOARD