1. Silverfern's Avatar
    When i re-load things on viigo, it just says "Loading (please wait)" and stops there, anyone know why this is? i am runing it off wifi (i dont have data plan)
    03-28-10 09:54 PM
  2. Silverfern's Avatar
    update: after a few minutes, it says "timeout while connecting: http://connect.viigo.com:80/commanderProxy/excute.aspx"
    03-28-10 09:57 PM
  3. Bla1ze's Avatar
    If you are using WiFi you need to make sure Viigo is using WiFi. Under Options>Network Status, set it to WiFi.
    03-28-10 10:45 PM
  4. sandesh_vg's Avatar
    As far as I know, you need to have a data plan in order for viigo to work. Even if you're using wifi, the data connection is still routed through blackberry internet service. So many apps, will not work unless you have a data plan. I know for sure that you need bis for viigo, because it doesn't work when there is a RIM data outage, even when connected to wifi

    Bottom line, you need a data plan..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-10 11:32 PM
  5. Fubaz's Avatar
    Do as Bla1ze says, set it to Wi Fi and that should clear things up

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-10 11:38 PM
  6. Mr. Orange 645's Avatar
    Silverfern, you really need to just get a data plan. 99% of your posts are about how to get data intensive programs to work without data. The lack of data really cripple a BlackBerry.

    So many of the features that make a BB useful are useless without a data plan: BBM, email, internet, Viigo, and many other apps. Even many things that will work over wifi will not function without a connection to the BIS.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-10 08:40 AM
LINK TO POST COPIED TO CLIPBOARD