1. hagosrush's Avatar
    Hey, every time I go to the Viigo CB website to DL the program it tells me to download a beta of Viigo which is not CB. Is it just me or will I have to wait for CB and Viigo to untie once again?

    Am I even looking in the right place? How about you other storm owners, what version of Viigo do you have?
    11-26-08 01:21 PM
  2. DonNguyen's Avatar
    i downloaded the beta and its pretty slow...thinking about deleting it...
    11-26-08 01:24 PM
  3. prodig33's Avatar
    we all have beta, just download it. CB will be inside the rss.
    11-26-08 01:27 PM
  4. hagosrush's Avatar
    i downloaded the beta and its pretty slow...thinking about deleting it...
    I agree, mine is pretty slow, it took about 20 seconds to switch form landscape to portrait which was a big pain. I will keep it for the weather feed but that is pretty much it.
    11-26-08 01:33 PM
  5. rthogmartin's Avatar
    I love Viigo.... but this beta for the storm is super super slow.
    11-26-08 01:36 PM
  6. tuteblack's Avatar
    extremely slow..i had to sadly delete mines......
    11-26-08 01:39 PM
  7. paulzila's Avatar
    Deleted
    11-26-08 01:44 PM
  8. hagosrush's Avatar
    Deleted
    Well, i have not abondoned mine just as yet...I want my CB fix! COME ONN!!!!!!!!!!! boo hoo hoo
    11-26-08 01:48 PM
  9. jkahan's Avatar
    Had to delete mine... was running extremely slow and storm kept rebooting randomly since Viigo was installed... hopefully it'll be better once out of beta
    11-26-08 02:38 PM
LINK TO POST COPIED TO CLIPBOARD