1. TurboTiger's Avatar
    I have the Viigo settings configured to auto connect.

    However when I check the Viigo settings it indicates that I'm always connected via BlackBerry Internet Service.

    At home, I use WiFi for all of my connections to the web and all of my apps connect via Wifi.

    When I open Viigo it scrolls pretty fast - so that's not an issue.

    I'm just puzzled why the setting doesn't indicated that Viigo is connected via Wifi.

    Anyone else?

    05-22-10 08:18 PM
  2. Fubaz's Avatar
    In my experiences, viigo only really works on WiFi when Wifi is selected in the network settings.

    Never had luck using auto.

    So, conclusion, Viigo works on Wifi when Wifi is selected as your network connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-10 09:53 PM
  3. oracle107's Avatar
    Just because it says it is connected to BIS that doesn't mean that its not using wifi. When you are connected to wifi your device accesses BIS through wifi and not your mobile data plan.

    So if Vlingo is connected via BIS and you have an active wifi connection with the wifi symbol being a solid white, then it is using wifi.

    You can test this out by disabling your mobile data connection and seeing if it still works with only wifi enabled.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-10 10:04 PM
  4. TurboTiger's Avatar
    Thanks for the feedback guys

    Good Luck
    05-23-10 05:34 PM
  5. Glenn J's Avatar
    Just some randomness....

    Our weekend place is in an area that does not get cell service. But we're able to use our 9700's on wifi. Viigo will not work when the connection is set to "auto"; it still tries to connect via BIS. So, when whenever we're up there, I have to change the settings to Wifi and all is well.
    05-24-10 06:42 AM
  6. utomo's Avatar
    Viigo already Bought by RIM.
    so they will work better each other.

    But maybe they will be more tied together.
    lets see what they are doing
    05-25-10 07:34 AM