1. Aboodubai's Avatar
    Does anyone know if Viigo has released an update so Bold users with os 5.0.0.411 can use it?

    Kudos

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-10 12:29 PM
  2. gunston's Avatar
    It can be used, install from App world

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-10 07:19 PM
  3. andyahs's Avatar
    Works fine with 5.0 OS.
    02-08-10 07:29 PM
  4. Aboodubai's Avatar
    I gave it a shot, I got the crackberry edition, it works perfectly...Thanks, oh and I cant install from app world, it hasnt been released here
    02-09-10 12:28 AM
LINK TO POST COPIED TO CLIPBOARD