04-01-10 09:47 PM
38 12
tools
  1. Cyrilmak's Avatar
    The VCast App Store is now live on my Storm 2 via App Center. Verizon also updated the list a bit.

    It installed fine. But it won't register it on my account for some reason. Anyone else install it and use it? I'm on the Nationwide 450 plan that includes BES provisioning, so the tech guy thinks it's due to that.. But it doesn't make sense as I'm not connected via BES.
    03-18-10 01:42 PM
  2. StaticFX's Avatar
    downloading now...
    EDIT:
    of course.. app center says 1.0.1, but its 1.0.5 downloading.....


    installed

    "Unable to verify your account info. Call customer service"

    im on the 450 plan / BiS.

    maybe its just not up yet? (why push it to the phones then?)

    EDIT2: checked on their website and there is nothing about it.. im thinking this might be an "oops"
    Last edited by StaticFX; 03-18-10 at 02:36 PM.
    03-18-10 02:30 PM
  3. Cyrilmak's Avatar
    downloading now...
    EDIT:
    of course.. app center says 1.0.1, but its 1.0.5 downloading.....


    installed

    "Unable to verify your account info. Call customer service"

    im on the 450 plan / BiS.

    maybe its just not up yet? (why push it to the phones then?)

    EDIT2: checked on their website and there is nothing about it.. im thinking this might be an "oops"
    Yeah me too. I'm happy it isn't just me getting the error. The Tech support guy wanted to change my plan to try to get it to work lol. I said no. I'm happy I did!
    03-18-10 02:51 PM
  4. lonestar1135's Avatar
    Not working for me either. Getting the same error message.

    Posted from my BlackBerry using BerryBlab
    03-18-10 03:09 PM
  5. mikeybigz's Avatar
    Getting the same error on my phone too

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 03:14 PM
  6. Cyrilmak's Avatar
    figured I'd see if anyone got this working today or not.
    03-19-10 01:40 PM
  7. carter17's Avatar
    Still not working for me

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 01:52 PM
  8. Cyrilmak's Avatar
    Still not working for me

    Posted from my CrackBerry at wapforums.crackberry.com
    ok thanks! I wished they'd get it working!
    03-19-10 03:56 PM
  9. StaticFX's Avatar
    Anyone running 320 try this?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 05:00 PM
  10. rikkshady's Avatar
    I'm running 320. And it hasn't even been pushed to me yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 05:18 PM
  11. KMB4's Avatar
    I'm running 320 and it's not working for me either. I guess sometimes they get ahead of themselves... lol
    03-19-10 05:45 PM
  12. Mark_Venture's Avatar
    I'm running 320. And it hasn't even been pushed to me yet.
    Not pushed to me either... I went into VZW's Application Center app, refreshed, and it was listed... downloaded it from there

    Doesn't work, can't verify account
    03-19-10 09:53 PM
  13. rikkshady's Avatar
    Got it. Can't verify it either. Perhaps ill give customer service a call tomm and see what they don't tell me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 10:12 PM
  14. StaticFX's Avatar
    Here is the scoop.

    Apparently this launched in FEB... v 1.01 - they pushed 1.05 up recently. the new version doesnt work! lol but from what people say - there wasnt much there right now. So, we arent missing anything at the moment. I am looking forward to the ease of a purchase that comes right on my bill.
    03-21-10 07:20 PM
  15. Cyrilmak's Avatar
    Thanks StaticFX

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 11:44 AM
  16. Cyrilmak's Avatar
    Well they just pulled it from app center within the past 5 minutes. I had refreshed app center 10 min ago and it was there. Just refreshed again and its gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 12:08 PM
  17. StaticFX's Avatar
    DOH!

    lol.. smooth one Verizon. nothing like testing something before you release it.
    03-22-10 12:27 PM
  18. gpribble2's Avatar
    This was pissing me off too, i just deleted and had be doing that and it wouldnt get rid of it, and kept reinstalling i just now deleted it again refreshed the center, and it is now gone from there as well. I hope this app store gets running soon, verizon has been pissing me off because i called them three times about this and you think they should know what the problem was. Let me know if someone gets this to work anytime soon
    03-22-10 07:07 PM
  19. gpribble2's Avatar
    Id also liked to get a denver broncos theme anyone knows the codes or anything for this??
    03-22-10 07:08 PM
  20. jmherndon's Avatar
    Why are they pushing to unofficial OS? I don't get it - what's the point of pushing to an OS that's not supposed to be on anyone's phone?
    03-22-10 09:11 PM
  21. JoelTruckerDude's Avatar
    Id also liked to get a denver broncos theme anyone knows the codes or anything for this??
    Might wanna try the "Themes" forum...

    Just found a link to a Free Broncos theme, here ya go.

    http://www.digitalpaintshop.com/OTA/..._Broncos1B.jad
    03-23-10 07:25 AM
  22. StaticFX's Avatar
    HIJACKED! lol
    03-23-10 07:37 AM
  23. Fnord's Avatar
    03-24-10 02:56 PM
  24. Mark_Venture's Avatar
    Its available today. It was pushed as a VPL icon to the home screen.

    I installed it, launched it, and have been browsing the apps...

    Its very sluggish and touchy to scroll.
    03-30-10 10:50 AM
  25. Arelunde's Avatar
    Bricked my BB Storm when I opened it.
    03-30-10 02:39 PM
38 12
LINK TO POST COPIED TO CLIPBOARD