1. jlepitzki's Avatar
    Hi, I recently installed the Vancouver Canucks Mobile App for my Blackberry 8900 curve. When I start up the app I get the following message, "Could not connect to server. Please check your internet connection." All my other applications and data work fine. I just can't use this app, because every time I click on any button (News & Features, Schedule, Standings, etc.) that message pops up. Does anyone else have this problem? Now I am currently running the leaked 5.0.0.509 OS for my phone so maybe that's the issue? Thanks in advance.
    04-05-10 12:16 AM
  2. reinhart73's Avatar
    I have had the same problem. When I first got it last Friday, it was working, the day after I got that message. It hasn't worked since. I have a Telus Tour with 5.0.0.419. I hope they fix this soon, because I was waiting for it for a long time!
    04-06-10 08:50 PM
  3. jlepitzki's Avatar
    Yeah I have been waiting for a long time as well. I wonder if it works on OS 4.6. Hmmm... Well hopefully they fix it soon.
    04-07-10 10:56 AM
  4. Garpoonga's Avatar
    did you get this from App world ? I can't find it. either that or it's not available for the curve. Nice but strange to see some Canucks fans here.......
    04-07-10 11:11 AM
  5. jlepitzki's Avatar
    It is going to be available in the app store soon. Right now you can only download it from there website: Canucks Mobile App - Vancouver Canucks - Mobile. However it says that the app has been tested to work on the following phones only: BlackBerry 8900 - Curve, BlackBerry 9630 - Tour, and BlackBerry 9000 – Bold.


    reinhart73 --> I found this on their FAQ page:

    The Canucks App is not loading correctly on my Smartphone. What should I do?
    1. On your Smartphone device, navigate to Options > Advanced Options > TCP/IP and check that APN Settings Enabled is selected.
    2. Once that is set there are 3 additional pieces of data that need to be entered and they are carrier specific:
    * For Telus:
    o APN: sp/telus.com
    o Username for APN: <blank>
    o Password for APN: <blank>
    * For Rogers:
    o APN: internet.com
    o Username for APN: <blank>
    o Password for APN: <blank>
    * For Bell:
    o APN: internet.com
    o Username for APN: <blank>
    o Password for APN: <blank>
    * For Fido:
    o APN: internet.fido.ca
    o Username for APN: <blank>
    o Password for APN: <blank>

    I am with Rogers and tried to do this, but it still doesn't work. I am going to email them and see what they say. I will post their reply on this thread.
    04-07-10 02:25 PM
  6. jlepitzki's Avatar
    Alright, so I received a reply from the Canucks Mobile Team. Apparently the app has issues connecting to the internet if you are running a leaked OS like myself. Here is the response I received:

    "Hi Justin,

    Thank you for your patience as we have been working to determine the specific solutions for this issue.

    Are you perhaps running a leaked or cracked OS version on your device? I have been told that users running versions that are not available on the market will likely experience issues with regards to internet connection.

    If this is not the case, please let me know!

    Thanks,

    Your Canucks Mobile Team"
    04-13-10 01:22 PM
  7. robr21's Avatar
    I had that issue and got the same response when I was running a Nathanix Hybrid v4 on my 8330 - that unofficial OSs create connection issues.

    I reinstalled the official Bell 4.5 OS and the app will not work. I get a different exception error. As per the Canucks Mobile Team, the app is not designed for older BBs (ie. 8330 not on market any longer). So if it works, lucky you. If not, tough.

    I was looking forward to this app but I guess it wasn't meant to be. Oh well.
    04-13-10 02:10 PM
  8. sushistew's Avatar
    i wish it was for 4.5 8320
    04-13-10 08:38 PM
  9. tlim66's Avatar
    I have the same problem. The app was running well with 4.7 on Telus, and when I upgraded to the official 5.0...419, it says there is a connection error???? Any fix to it.
    04-13-10 11:41 PM
LINK TO POST COPIED TO CLIPBOARD