1. gemsong's Avatar
    I'm trying to upload pictures to facebook using social scope but I get a message that says error uploading. I really dont want to use the fb app just to upload pics.

    05-11-10 04:34 PM
  2. SevereDeceit's Avatar
    Go to Options >Applications. Find the SocialScope application >Highlight it and hit the Menu Key. Edit the permissions of the application and set all three to "Allow" You should be good to go after that. Many have to do this with the Facebook application as well...
    05-11-10 04:43 PM
  3. gemsong's Avatar
    I set all three to allow, only the middle wasn't already set that way. I also tried posting the photo the other way and I get the same message.
    05-11-10 05:22 PM
  4. anon(1525371)'s Avatar
    Same here. I've sent a bug report to SS.

    But posting via the + way works for me. Just can't post then in a message.
    05-11-10 07:36 PM
  5. pgrtag's Avatar
    Yeah I have the same problem. Can't post pics to FB but can post to twitter.
    05-12-10 03:34 PM
  6. pgrtag's Avatar
    Anyone figure out how to send pics to facebook yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 09:26 PM
  7. CG68's Avatar
    I've had the same issue and sent a bug report a while back to SS. They replied stating that FB uploads are currently not working and that there is an issue with the FB api. They are working on it and trying to find a workaround for this.
    05-12-10 10:11 PM
  8. kazmi's Avatar
    thank God for the search function! I thought it had been so long I had forgotten how to upload pics to FB via SS and was doing something wrong..

    I did manage to post one on FB but I had to post it to my twitter account as well...that's the only way I could get it to post a pic to FB as well...otherwise posting to FB along gives me the same error....can you guys try this workaround and see if that works for you too?
    05-16-10 04:41 PM