1. JEC1970's Avatar
    I installed VZApps last night as well as the Back Up Assistant. Both worked with no problems. When I plugged my phone in to the BB Desktop, it said I had some updates which included BB Core and BB Software. I updated these and when the phone re-booted, neither of these will work. The VZApps says now that it's not compatible with the Curve 8330 but it worked before the update. Back Up Assistant will not work either, says it is not compatible.

    Any suggestions.
    05-24-10 07:15 AM
  2. confusedalot104's Avatar
    I installed VZApps last night as well as the Back Up Assistant. Both worked with no problems. When I plugged my phone in to the BB Desktop, it said I had some updates which included BB Core and BB Software. I updated these and when the phone re-booted, neither of these will work. The VZApps says now that it's not compatible with the Curve 8330 but it worked before the update. Back Up Assistant will not work either, says it is not compatible.

    Any suggestions.
    first of all i dont know what u updated to but i would backup everything, wipe the software off the phone and then update with 5.0 if u dont have already and if u want it to work really well try loading a hybrid, check out bbhybrids.net or nathanix.com . after that, when u restore your data and settings back onto your phone id do the advanced backup/restore with DM and copy everything over except service books. this way when the links are pushed to your phone they should be the right ones, honestly tho. idk why u use any VZW app. they suck haha. hope this helps
    05-24-10 08:58 AM
  3. Motorcycle Mama's Avatar
    Resend your Service Books.

    Also, for Backup Assistant, you need to download a new version.

    If you are relatively new to your device, I would not recommend installing a hybrid OS until you get more familiar with the device.
    05-24-10 11:29 AM
  4. JEC1970's Avatar
    MM, I downloaded the new version from the BB itself. Where else can I get it to assure that it's the new version?

    Confusedalot, Sounds like I would be getting into something I know nothing about. As to what I updated, when the BB Manager checked for updates for the device is when all this stuff come up. I believe the version were 4.5.0 or something like that. As for the VZ Apps, I just started using it last night and really hadn't had time to find anything WRONG with it before I did the update.
    05-24-10 03:55 PM
  5. Motorcycle Mama's Avatar
    The version I have on my Tour is 1.5.4.1. I got it as an automatic update within the application. You can check the version number by going to your Options > Applications list and looking at the number.

    You might also check out the Verizon forum here at CrackBerry. There is an on-going thread about Backup Assistant and the issues that some 8330 users are having.
    05-24-10 05:04 PM
  6. JEC1970's Avatar
    Okay, I contacted VZ Tech last night and apparently, VZApps is not compatable with my phone after the update. VZ is probably going to push it out again soon. BackUpAsst. can take up to 30 days to "work" as they just pushed it out for Curve 8330. Also, appeared there were some other issues because I was on the Enterprise package and when she learned that I don't do the sync with my work email or contacts, she put me on the standard package and that's going to save me $20 a month AND, I got some other apps as soon as she changed it. So, we'll see.

    Thanks for all the help.
    05-25-10 04:12 AM
  7. JEC1970's Avatar
    I noticed after the tech switched me over to the standard package that it also loaded VCast Apps icon. I have clicked this and it's giving me the error message that it "Cannot verify account, please contact customer service." I called Verizon and they say "it should be working". Well, it's not. VZApps isn't working, Back Up Asst. isn't working. She told me how to resend the data package to "re-register" the phone and I've done that and still not working.

    These are not pressing but more so aggrivating. Does anyone have any idea what's going on? The rep told me to call back if the re-register didn't work.
    05-28-10 12:16 AM
  8. hillcountrygrl's Avatar
    I am having the same problem, any fix?
    05-28-10 07:44 AM
LINK TO POST COPIED TO CLIPBOARD